Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Jul 11, 2004, 4:08 PM   #1
Junior Member
 
Join Date: Jul 2004
Posts: 3
Default

I thought I knew how to color match ICM. First off, I'm *not* a color newbie, I'm somewhat savvy to this stuff. First off, my monitor was color balanced by a hardware dongle. It works great. Second, my flatbed scanner is calibrated with a Kodak IT8 target. So what I see on the screen is exactly what I scanned. The color profile of the picture is "Wide Gamut", that's the color profile the flatbed scanner embeds into the scan. Photoshop thinks it's "Wide Gamut" too, that it's set internal working color space. When I go to print on the Canon, the colors which are bright and very vibrant on the screen appear *very* muted. The color adjustment on the prop page is set to "auto". I tried setting it to "Manual", then enabling ICM, then turning off photo type, but the colors came out exactly the same!

On a hunch, I went back to photoshop and selected menu- Image - Mode - Convert to Profile, then selected "sRGB". the vibrant picture on the *screen* got less vibrant, but not nearly as much as the printouts. Then I reprinted, and the printout now matches the screen exactly.

What I am thinking here is that the canon interprets all incoming images as sRGB, regardless of their real colorspace (mine is "Wide Gamut"). Can anybody confirm/deny? Am I missing something important here?

thanks!
zipwax is offline   Reply With Quote
Sponsored Links
Old Jul 11, 2004, 4:20 PM   #2
Junior Member
 
Join Date: Jul 2004
Posts: 3
Default

More info: If I turn on "preview print" from the canon i9900's printer props page, the picture has already lost all it's vibrancy when you look the preview. Something is happening to the image even before canon sends it out to the paper, so it's not the way it lays the ink down...
Attached Images
 
zipwax is offline   Reply With Quote
Old Jul 12, 2004, 11:35 AM   #3
Senior Member
 
dcrawley's Avatar
 
Join Date: Feb 2003
Posts: 392
Default

But what happens when you select BJColorSpace 2001 (or something to that effect) in the page setup for output profile?
dcrawley is offline   Reply With Quote
Old Jan 27, 2005, 1:00 AM   #4
Member
 
Join Date: Jan 2005
Posts: 42
Default

Turn off and disbable all colour management in Photoshop. And try that. I findI get far better monitor to printer accuracy, I don't like Photoshop's colour management, you're better off without it! And if the colour's are still not what you want, tweak the printer properties settings. I find that choosing manual-photo works well in the colour settings as opposed to auto, and also there's a couple of options under effects that help which are mainly aimed at digital camera photos, but try those to.
pbar is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:08 PM.