Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Oct 25, 2005, 9:20 PM   #1421
Member
 
Join Date: May 2005
Posts: 30
Default

What kind of problems were you having Lew? Mine has been acting a little strange also. It keeps making that chiming noise that you normally hear when you plug in or remove a usb device. It got to be such a pain that I turned off the sound.Scanning has also been sluggish. I was able to do what I needed but it took a few tries.

Jim
jim5554 is offline   Reply With Quote
Old Oct 26, 2005, 5:20 AM   #1422
Senior Member
 
Join Date: May 2005
Posts: 735
Default

Brainfreeze wrote:
Quote:
I've just discovered that on my Cannon MP780 the scan feature is all messed up since installing the latest Microsoft updates. I fiddled forever thinking it was other things, then remembered the problem didn't appear until after installing, so I went back and uninstalled them -- all is back to normal. Anyone else come across this? Is there a fix from Cannon which will allow the updates?

Thanks, - Lew
These are the sorts of things you need to e-mail Canon about. I'm not trying to be dismissive about your issue, simply put if it's a known issue they'll have a script. If it's not a known issue they need to be made aware of it, though don't expect too much help from first tier support, you might be lucky and get a callback from 2nd tier.

I have an MP760 but I don't know the update you are refering to. Got a name or a link? What software do you experence the issue with... the simple scan software, the MP Navigator, or something else? Do you experence the same issue if you scan using WIA as TWAIN32?


zakezuke is offline   Reply With Quote
Old Oct 26, 2005, 8:03 AM   #1423
Junior Member
 
Join Date: Jul 2005
Posts: 14
Default

Ok ...I emailed Canon and got a generic "sorry to hear, etc." response -- said they haven't heard of any such problems and to try reinstalling the updates and try other scanner software. I'm using Abbyy FineReader Professional 6.0 and Adobe Acrobat Professional 6.0.

The Updates for XP Home I uninstalled (add/remove programs, check the box for "show updates") were 6 or 7 security updates all dated the day the problem started. Curiously, we got these updates when my wife was trying to access iPod's music store and got a message that she had to update Windows before she could download. Last night (before I turned off the automatic update) Windows updated on it's own upon shut down. I rebooted to see if the same updates were back on and it was only one update. I tried scanning and everything is fine still.

I'm suspect of those updates, and at least for awhile, I'll manually update, then check to see if there's a problem. When I first started scanning with the MP780, I found that it is very cable-length sensitive. Anything over 6 ft. and it would start to scan, then freeze up at 70-90% of the scan. Then I had to get totally out of the program and start over -- sometimes the MP780 would still have memory stuff going on and I'd have to shut the power off to clear it. I eventually got a $35 10ft. high speed cable and it's been working fine. After the update problem, I was getting these same symptoms -- freezing up, etc. and occaisionally it would actually scan one page, but it would be upside down on the screen, no matter how it was fed into the scanner. Phooey!

But all is fine after removing those updates.

Zakezuke: I don't know what WIA is yet, I guess I'm using Twain -- the Abbyy has an option whether to use Canon's scan engine or Abby's. It won't work with Canon's, so I use Abbyy's.

Jim: Hope the symptom description helps -- I don't really know what the deal was, just glad it works again after removing the updates!

Later, - Lew
Brainfreeze is offline   Reply With Quote
Old Oct 26, 2005, 2:45 PM   #1424
Senior Member
 
Join Date: May 2005
Posts: 735
Default

Brainfreeze wrote:
Quote:
Ok ...I emailed Canon and got a generic "sorry to hear, etc." response -- said they haven't heard of any such problems and to try reinstalling the updates and try other scanner software. I'm using Abbyy FineReader Professional 6.0 and Adobe Acrobat Professional 6.0.

Zakezuke: I don't know what WIA is yet, I guess I'm using Twain -- the Abbyy has an option whether to use Canon's scan engine or Abby's. It won't work with Canon's, so I use Abbyy's.

Jim: Hope the symptom description helps -- I don't really know what the deal was, just glad it works again after removing the updates!

Later, - Lew
Tier 1 support answer. If you have patience you can e-mail them back when you have more info and say their trick didn't work. It's a pain, but might make them aware of a new issue and get it fixed faster. Explain that you can reproduce the error by installing the XP updates and to please excalate it, which i'm assuming you can. In theory the best you can hope for is a call back from a level 2 person.

You'll have to ask Abby whether they use the twain drivers or the wia ones. I "suspect" based on your description that wia is screwy but Twain is left alone, but I honestly don't know if the default scan software from canon MP Navigator or the simple scan software [Scan Gear I think] . I'm running winxp pro sp2 and haven't seen an issue yet, but i'm not sure which updates you're talking about but i'll check the MS site tonight.
zakezuke is offline   Reply With Quote
Old Oct 28, 2005, 1:06 PM   #1425
Junior Member
 
Ra Power's Avatar
 
Join Date: Oct 2005
Posts: 21
Default

Greetings,

I'm having a bit of difficulty with the Canon CD LabelPrint software. I'm trying to print a CD jewel case on my iP4200, but the paper sizeisn't working.

I'm going into the printer props and setting up a custom paper size of 4.75" x 9.5" and it saves it without hassle. When I go into the software, I'm selecting the "custom" paper size and it comes up the right size, 120.6mmX241.3mm (4.75" x 9.5"). I'm using the paper template "d". All goes well until I actually click "print" and it comes up with "Insert 215.9x 279.4mmsized paper and click the [OK] button". I can't figure out why it asks for this size and not the custom size.

CD LabelPrint v 1.1

TIA, MC


Ra Power is offline   Reply With Quote
Old Oct 28, 2005, 7:07 PM   #1426
Senior Member
 
KnightCrawler's Avatar
 
Join Date: Feb 2005
Posts: 305
Default

Ra Power wrote:
Quote:
Greetings,

I'm having a bit of difficulty with the Canon CD LabelPrint software. I'm trying to print a CD jewel case on my iP4200, but the paper sizeisn't working.

I'm going into the printer props and setting up a custom paper size of 4.75" x 9.5" and it saves it without hassle. When I go into the software, I'm selecting the "custom" paper size and it comes up the right size, 120.6mmX241.3mm (4.75" x 9.5"). I'm using the paper template "d". All goes well until I actually click "print" and it comes up with "Insert 215.9x 279.4mmsized paper and click the [OK] button". I can't figure out why it asks for this size and not the custom size.

CD LabelPrint v 1.1

TIA, MC

You can't do it because it won't let you create a new paper type of that size. The CD label part can create custom size templates but the cd fronts for jewel cases are pretty much set for Canon's own.

I recommendNero Cover Designer or some other decent cover designer would be much better. You create your very own custom type paper in the app and then design on it and then create it in the printer properties.
KnightCrawler is offline   Reply With Quote
Old Nov 6, 2005, 10:46 PM   #1427
Junior Member
 
Join Date: Nov 2005
Posts: 4
Default

Help!¬* I keep getting an error message when I try and print.¬* I'm using a Mac G-5 running OSX 10.4.¬* I have installed the hardware, changed the printer settings (successfully I think), downloaded and installed drivers from the UK, but I still keep getting and error message.¬* Message number 1851: Printing cannot be executed because the Inner Cover is open.¬* The software that I am using (Discus) shows the CD-R option when I go to the print screen.¬* I don't see that option when I print using other software or when I go to the print utility.¬* Can someone please help me before I pull my hair out?¬* Oh yeah, I have a Canon Pixma ip6000
Riffraff311 is offline   Reply With Quote
Old Nov 7, 2005, 3:13 AM   #1428
Senior Member
 
KnightCrawler's Avatar
 
Join Date: Feb 2005
Posts: 305
Default

Riffraff311 wrote:
Quote:
Help! I keep getting an error message when I try and print. I'm using a Mac G-5 running OSX 10.4. I have installed the hardware, changed the printer settings (successfully I think), downloaded and installed drivers from the UK, but I still keep getting and error message. Message number 1851: Printing cannot be executed because the Inner Cover is open. The software that I am using (Discus) shows the CD-R option when I go to the print screen. I don't see that option when I print using other software or when I go to the print utility. Can someone please help me before I pull my hair out? Oh yeah, I have a Canon Pixma ip6000

Sounds like the changes weren't saved. Try printing with the cd label print software and if you get the same error then you know you need to try agian.

A lot of users foget to push the Power button when they make the changes to be sure they are saved.
KnightCrawler is offline   Reply With Quote
Old Nov 7, 2005, 2:05 PM   #1429
Junior Member
 
Join Date: Nov 2005
Posts: 4
Default

Still can't get the software to work on a Mac.¬* ¬*I tried resetting the printer and pressed power after the changes.¬* I deleted the Canon¬* from my Mac and then rebooted.¬* I then added the Canon back onto the Mac, and rebooted both the Mac and the printer.¬* I tried using CD¬*Label Print software, but it didn't work.¬* I went to page setup and selected the ip6000D, then CD-R Tray B in the paper size box, and left the scale set at 100%.¬* I pressed ok, and got an error message that said, "The paper settings are not correct.¬* Please check the paper size, magnification ratio, and the paper orientation."I'm also still getting the same error message as before when I use Discus.¬* Do you think that I should try and change the printer driver?¬* If so, do you have a link?Thanks
Riffraff311 is offline   Reply With Quote
Old Nov 7, 2005, 2:44 PM   #1430
Senior Member
 
KnightCrawler's Avatar
 
Join Date: Feb 2005
Posts: 305
Default

Riffraff311 wrote:
Quote:
Still can't get the software to work on a Mac. I tried resetting the printer and pressed power after the changes. I deleted the Canon from my Mac and then rebooted. I then added the Canon back onto the Mac, and rebooted both the Mac and the printer. I tried using CDLabel Print software, but it didn't work. I went to page setup and selected the ip6000D, then CD-R Tray B in the paper size box, and left the scale set at 100%. I pressed ok, and got an error message that said, "The paper settings are not correct. Please check the paper size, magnification ratio, and the paper orientation."I'm also still getting the same error message as before when I use Discus. Do you think that I should try and change the printer driver? If so, do you have a link?Thanks

Which CD label print version did you download ?
KnightCrawler is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:24 AM.