Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Jun 18, 2005, 6:19 PM   #601
Member
 
CPingN's Avatar
 
Join Date: Jun 2005
Posts: 39
Default

Oh so you have gotten it to work! OK, so.... how do I "set the printer to another country"? On the printer itself? In the drivers? In Windows? Yeah, obviously I could poke around and figure it out but since you already know I'd rather just wait and ask and "do it right".

T.I.A.!!
CPingN is offline   Reply With Quote
Old Jun 18, 2005, 7:54 PM   #602
Member
 
CPingN's Avatar
 
Join Date: Jun 2005
Posts: 39
Default

Well I went into service mode (menu, scan, copy, scan) and changed "Type" from USA to UK.... still nothing. I'll try picking 1 other language and then I'm back to square 1. Grrr.

"Printing cannot be executed because the Inner Cover 1 is open.
Referring to the user's guide for instructions, open the cover, close the Inner Cover 1, close the cover, and then press the OK button on the printer. Printing will restart."
CPingN is offline   Reply With Quote
Old Jun 18, 2005, 11:08 PM   #603
Senior Member
 
Join Date: May 2005
Posts: 735
Default

CPingN wrote:
Quote:
Oh so you have gotten it to work!

T.I.A.!!
I have NOT gotten it to work! I've gotten it to accept the tray and that's it, it will likely reject the tray.

BTW you might need to restart the printer for the UK setting to take effect
zakezuke is offline   Reply With Quote
Old Jun 19, 2005, 12:06 PM   #604
Member
 
CPingN's Avatar
 
Join Date: Jun 2005
Posts: 39
Default

Oh DUH! OK so that helped a lot. Turned the printer off and on, it asked me for a display language, and now it doesn't complain about the tray being opened. In fact, if I close it and try to print to cdr it tells me tray 1 is CLOSED! So now the only thing remaining seems to be getting the printer to believe there's a tray loaded. If I push the tray in up to the rollers, it pulls it in, scans across the path with the printhead (don't see any light), but then pushes it out for a few seconds and tells me (on the LCD display) "CD-R TRAY IS NOT SET". I tried a dozen different ways of loading it in and it acts as if my tray design might just be bad. Perhaps my black ink is too shiney. Or... perhaps there's still 1 other problem? hmm

hmmmmmmmmmmmm!! :?

BTW is that front cdr roller assembly that comes on non-USA versions powered? Because I don't see how it could load things propery if it's not. I tried pushing down gently with my fingernails on the cd to simulate those rollers pushing down but it didn't seem to do anyting.. the only thing that got it to move was pushing the tray in about 1/2" past the > < arrows until it hit the rear rollers, where it could then pull the tray in.

So...close....
CPingN is offline   Reply With Quote
Old Jun 19, 2005, 5:52 PM   #605
Senior Member
 
Join Date: May 2005
Posts: 735
Default

CPingN wrote:
Quote:
Oh DUH! OK so that helped a lot. Turned the printer off and on, it asked me for a display language, and now it doesn't complain about the tray being opened. In fact, if I close it and try to print to cdr it tells me tray 1 is CLOSED! So now the only thing remaining seems to be getting the printer to believe there's a tray loaded. If I push the tray in up to the rollers, it pulls it in, scans across the path with the printhead (don't see any light), but then pushes it out for a few seconds and tells me (on the LCD display) "CD-R TRAY IS NOT SET". I tried a dozen different ways of loading it in and it acts as if my tray design mi

ght just be bad. Perhaps my black ink is too shiney. Or... perhaps there's still 1 other problem? hmm

hmmmmmmmmmmmm!! :?

BTW is that front cdr roller assembly that comes on non-USA versions powered? Because I don't see how it could load things propery if it's not. I tried pushing down gently with my fingernails on the cd to simulate those rollers pushing down but it didn't seem to do anyting.. the only thing that got it to move was pushing the tray in about 1/2" past the > < arrows until it hit the rear rollers, where it could then pull the tray in.

So...close....
This is as far as I've been able to get. I still need to translate the german manual to see if it offers anything helpful to this end. I know you can disable disc detection in the driver but this doesn't apear to help. For all I know it might be on of those ssw options, or a missing LED sensor. Unfortunatly anyone who has had the same problem in Europe either doesn't speak english, or just took it to the shop to be fixed without any indication as to what was done.

I doubt the rollers are powered, I think the just push down on the lower rollers. Anyways it doesn't matter so long as you manualy insert it upon request. Strangly my trimmed epson tray slides in automaticly without rollers where my ip3000 I have to manualy insert it.


zakezuke is offline   Reply With Quote
Old Jun 19, 2005, 6:20 PM   #606
Junior Member
 
Join Date: May 2005
Posts: 24
Default

New Auction for today.

http://cgi.ebay.com/ws/eBayISAPI.dll...RK%3AMESE%3AIT
Chousden is offline   Reply With Quote
Old Jun 19, 2005, 6:20 PM   #607
Junior Member
 
Join Date: May 2005
Posts: 24
Default

New Auction for today.

http://cgi.ebay.com/ws/eBayISAPI.dll...RK%3AMESE%3AIT
Chousden is offline   Reply With Quote
Old Jun 20, 2005, 10:59 AM   #608
Junior Member
 
morebaconplease's Avatar
 
Join Date: Jun 2005
Posts: 3
Default

mister Chousden...

don't have/want a paypal account

would you accept a money order from an ebayer w/ excellent feedback?

thanx!!
morebaconplease is offline   Reply With Quote
Old Jun 20, 2005, 4:22 PM   #609
Junior Member
 
Join Date: May 2005
Posts: 24
Default

Sorry, I have no clue why it burped.
Chousden is offline   Reply With Quote
Old Jun 20, 2005, 4:22 PM   #610
Junior Member
 
Join Date: May 2005
Posts: 24
Default

Geesh
Chousden is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:59 AM.