Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Jun 30, 2005, 8:37 AM   #731
Senior Member
 
Join Date: Apr 2005
Posts: 195
Default

Jersey_Girl wrote:
Quote:
iSAPS...

Where'd you find the Verbatim 50 pk for $9.99?? Are they full face? What speed- 8X? That's an awesome deal.

Thanks for any info!
I found thoes at MicroCenter, is was on sale, 8x and full face.
iSAPS Guy is offline   Reply With Quote
Old Jun 30, 2005, 10:33 AM   #732
Junior Member
 
Join Date: Jun 2005
Posts: 3
Default

tysupra is offline   Reply With Quote
Old Jul 1, 2005, 10:30 PM   #733
Senior Member
 
Join Date: May 2005
Posts: 735
Default

Joe1970 wrote:
Quote:
Hi gang,

great forum. I also just bought an MP750, and I am wondering how to get it to print on CDs.

Has anyone made it all the way through? CPingN you seem to be the furthest along in the MP group, did you try non-US drivers?

The issue with the mp750/760/780 was finally resolved by rjwaldren. The deutch wasn't clear on actually having paper in the rear feed when doing the cd-r calibration. I assumed it wanted a CD to calibrate, but it seems it wants a piece of paper for CD-calibration. Go figure! But thinks to his efforts there is now a brief update to the faq I wrote partaining to the mp750/760/780 which as been tested on my mp760.


Cool beans! Great work!


zakezuke is offline   Reply With Quote
Old Jul 2, 2005, 2:17 AM   #734
Member
 
CPingN's Avatar
 
Join Date: Jun 2005
Posts: 39
Default

whoa whoa whoa what faq?
Are you saying you can print to a cd-r on your 760??? Oh damn!!
...never thought of that. but... I did have paper in my back tray so I hope that isn't the "only" find! hmmm


CPingN is offline   Reply With Quote
Old Jul 2, 2005, 2:35 AM   #735
Senior Member
 
Join Date: May 2005
Posts: 735
Default

CPingN wrote:
Quote:
whoa whoa whoa what faq?
Are you saying you can print to a cd-r on your 760??? Oh darn!!
...never thought of that. but... I did have paper in my back tray so I hope that isn't the "only" find! hmmm
I can print to the 760... as of 4 hours ago. I can't take credit for it.
The paper I spoke of was regarding "cdr-alignmnet".,a function in service mode. I thought to align it you used the cd-tray, but no, it pulls a piece of paper.

My alignmnet was off by -3mm left, about 1.8mm more than my other printer... could be I don't have a4 paper in there, but this is minor.

But yes,

There are presently two faqs.
-simple faq-
Five easy steps (just sent the update - site not updated yet)
-big arse faq-
http://www.stevesforums.com/forums/v...mp;forum_id=40
Front Big Arse Faq new home - Under construction but useful




zakezuke is offline   Reply With Quote
Old Jul 2, 2005, 3:52 AM   #736
Member
 
CPingN's Avatar
 
Join Date: Jun 2005
Posts: 39
Default

OK so I did the obvious thing, a Search By Username for your username, found the FAQ you posted, and found the new (to me at least) instructions for the MP760/780. I had a hard time getting out of some of the menus. Sometimes power wouldn't return me, nor turn it off. FOr a while it was stuck - I had the tray down when it sucked the paper it and it got all confused. Even after a power reset. But then while fiddling with the menus, it reset it self or soemthign, I followed the part on going into printer->CD-R Calibration, etc. and it worked right. Printed the EEPROM (took a while to ...gather information?) and got a "59" for my CDRS on my MP780.

At some point I looked underneat and saw the red LED glow we've been waiting to see. That was exciting in a nerdy sort of way.

Somehow backed out of things, reset, and tested. Didn't print very well on my clear-top-trashola disc. Found an old CD-RW with a whilte top and printed a cool spiral thing. It's a bit of a trick to get it to suck the tray in... I think if I thicken it up just a tad or maybe just push it all the way back (not sure only made this 1 so far!) it will work fine.

Here's a scan of the result, in the tray I've rigged up out of a dress-shoe box. This is the first time I've used the scanner too. Cool how you hit the scan button and it asks you which program to scan into. in my case, photoshop, polyview, or ScanGear (their driver?). Nice. No poking around, just worked. So freakin happy right now!!!
PS: I selected "Standard" for the Type near the top of that section of the FAQ.

Attached Images
 
CPingN is offline   Reply With Quote
Old Jul 2, 2005, 5:19 AM   #737
Senior Member
 
Join Date: May 2005
Posts: 735
Default

Great!

If you'd like to re-write that section feel free. That's mostly rjwaldren's work and i'm busy converting everything back into basic .html. A decent step by step re-write would be fab. Right now it's rather basic... adquate.


zakezuke is offline   Reply With Quote
Old Jul 2, 2005, 6:01 AM   #738
Junior Member
 
Join Date: Jun 2005
Posts: 19
Default

Jonbgood, can you please update us on the status of your shipment please?
mantis is offline   Reply With Quote
Old Jul 2, 2005, 7:46 AM   #739
Senior Member
 
Join Date: May 2005
Posts: 735
Default

My faq has decided to move. Presently taking up a similar location to KnightCrawler's


Five easy steps Simple and to the point. Very reccomended

Big Arse Pixma Faq new home - Lots of info for the control freaks, under contruction

zakezuke is offline   Reply With Quote
Old Jul 2, 2005, 8:18 AM   #740
Member
 
digiguy's Avatar
 
Join Date: Jun 2005
Posts: 54
Default

Nice tray, CPingN....... I insert my cardboard tray all the way in until it stops. When I hit the resume button it pulls it right in.
digiguy is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:23 AM.