Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Oct 21, 2004, 12:02 AM   #1
Senior Member
 
SlapNTickleJr's Avatar
 
Join Date: Sep 2004
Posts: 151
Default

I've had my printer now since the end of June and every time I go to print off a border-less 4x6 or 5x7 it enlarges the image, leaving me with less of the image than I want. Even if I resize the image to make it a little smaller, it still does this and leaves with a little unprinted area. Is this happening to anyone else? What can I do to correct this?

Also, how do I get the prints to match what I'm seeing on my monitor? (I know I need to buy hardware and software to calibrate it, but until I purchase those items, how can I?)

The print size thing is really aggravating. Your help and comments are greatly appreciated.
SlapNTickleJr is offline   Reply With Quote
Sponsored Links
Old Oct 25, 2004, 3:34 AM   #2
Senior Member
 
Stevekin's Avatar
 
Join Date: Jun 2004
Posts: 1,611
Default

Epson printers have a function that ensures the printed image covers all of the page when printing Borderless pics, therefore not leaving any edges or border. It expands the image to ensure this, thus the loss of some of your pic & the image looking larger than on the preview screen.

The default setting is Max. I have found that with my Epson R300 I can adjust this to Min and still not leave a border, & the printedimage is now just like it looks on the preview screen prior to printing with no loss of the outer parts. You may have to experiment for your best setting, choosing Min, Max or in the middle.

This setting is in the Page Layout tab of your printer properties. The slide adjuster is only available when the Borderless box is checked in the Main tab. As i said, Min seems fine for my R300, up to now, but the same setting on my C84 results in a very thin edge/border to two edges of my prints so i need it in the middle for that one. Give it a go.

Hope this helps.

Stevekin.
Stevekin is offline   Reply With Quote
Old Oct 29, 2004, 12:06 AM   #3
Senior Member
 
SlapNTickleJr's Avatar
 
Join Date: Sep 2004
Posts: 151
Default

Yup, it worked! I put it on min and although nor perfect, it still looked much, much, better! Thanks for your help...much appreciated.
SlapNTickleJr is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:41 AM.