Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Nov 27, 2004, 11:25 AM   #1
Junior Member
 
Join Date: Nov 2004
Posts: 2
Default

:?

Good Morning!

Long time reader, but this is my first member post!

Capture with S2 Pro in sRGB. Monitor is aLaCie 19blueIV calibrated 11th. of each month at sRGB. Printer is Canoni 9100 also set at sRGB. Output however is total junk! Capture LCD and monitor image look great, but there is a terrible pink/reddish cast to the total image (especially skin tones) in the final printeroutput. I also use paper profiles for the differentprinting media. Don't use much Canon paper because of the limited choices.

Any hints as to what is going on would be appreciated.

Have a great weekend!

RoyCummins

Richmond, TX
s2 Pro Guy is offline   Reply With Quote
Sponsored Links
Old Dec 3, 2004, 8:21 AM   #2
Member
 
Join Date: Nov 2003
Posts: 35
Default

Not sure of what you are doing print set up wise (specific settings), so it will be hard to figure out what you are doing wrong (and yes, it is probably you, cuz the printer does a pretty good job--not a criticism of you, though, so don't take it as such). anyway, post your settings, program you print from, etc. and I'll try to put you on track.
tim g is offline   Reply With Quote
Old Dec 4, 2004, 10:21 AM   #3
Junior Member
 
Join Date: Nov 2004
Posts: 2
Default

Morning Tim!

Thanks for the reply. I have three shoots this weekend, so when I can breathe again I will send the settings to you. Probably willbe Monday sometime.

Again, thanks for your help!

Regards,

Roy Cummins
s2 Pro Guy is offline   Reply With Quote
Old Dec 11, 2004, 11:11 PM   #4
Senior Member
 
digcamfan's Avatar
 
Join Date: Jul 2002
Posts: 3,422
Default

You may also want to take a few jpgs on CD to a commercial printer and have them print them.

If they match LCD/monitor images, then you know it is not something in the cam
digcamfan is offline   Reply With Quote
Old Dec 12, 2004, 10:35 PM   #5
Junior Member
 
Join Date: Dec 2004
Posts: 8
Default

Although im not particularly familiar with that printer, i have had something similar happen to one of mine. Check and make sure that that the ink cartridges are all filled/working correctly, and not clogged. I also had a pink tone to skin, then replaced the cartridge, problem solved.
Dezine is offline   Reply With Quote
Old Dec 14, 2004, 1:16 PM   #6
Member
 
Join Date: Nov 2003
Posts: 35
Default

s2 pro guy....

any luck on getting better prints....please post more details if you still need help
tim g is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:58 AM.