Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Dec 13, 2004, 4:56 PM   #1
Junior Member
 
Join Date: Dec 2004
Posts: 2
Default

My Epson R200 produces generally very good images however some skin tones have a "Tanned" appearance. I have fiddled with the colour managment settings inPhotoshop 7 and set my monitor gamma and hue settings tolook normal but no change.

The whites and blacks, every other colour and even some skin tones in the sameimage are normal.

Any help or redirection appreciated

Les
Brightspark is offline   Reply With Quote
Sponsored Links
Old Dec 14, 2004, 1:18 PM   #2
Junior Member
 
Join Date: Dec 2004
Posts: 17
Default

hi,

maybe this can help you to! (Canon..but..same principles in photoshop)

http://www.photo-i.co.uk/Reviews/int...00/page_10.htm

succes
Drake
Drake is offline   Reply With Quote
Old Dec 15, 2004, 2:46 PM   #3
Junior Member
 
Join Date: Dec 2004
Posts: 2
Default

Many thanks for your help Drake.

I have had a look to see if colour management is available and can be tweaked on the R200 as per the Canon note. There is a default profile andI think profiles can be added; but I cannot see sliders etc a la Canon. I think thisis the route to success though.



All the best and thanks again for your advice.

Les

Shifnal Shropshire UK


Brightspark is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:44 AM.