Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Jan 2, 2005, 1:25 PM   #1
Junior Member
 
Join Date: Jan 2003
Posts: 13
Default

All the sudden, a few months back, my greyscale webpage prints were all greenish-yellow. My yellow tank went empty even though I've printed few, if any, photos.

In the last 2 years, I've printed maybe 20 4x6 photos. Mostly webpage prints (maybe 50 over the last 2 years). Not much activity but I've replaced the black tank a few times and now yellow and magenta.

I just printed a color photo and the blacks (DARK black) came out yellowish/green. But not ALL the blacks on the photo came out this way.

How do I proceed with fixing the printer? Junk it and buy new? Simply replace the head?

I don't see how the printer driver can bean issue when nothing's changed.

Nozzle check looks perfect. Print head alignment done (and looks perfect).

BTW,how the heck can I tell what VERSION ofCanon's print driver IS installed? If I go todevice manager, on printer (Canon) there IS NO DRIVER tab at the top of the applet.

JL





JimLewandowski is offline   Reply With Quote
Sponsored Links
Old Jan 6, 2005, 7:08 AM   #2
Senior Member
 
joelw135's Avatar
 
Join Date: Nov 2004
Posts: 310
Default

As your question here, you have many people watching. http://forums.dpreview.com/forums/forum.asp?forum=1003
joelw135 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:49 PM.