Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Jan 3, 2005, 11:44 AM   #1
Senior Member
 
Join Date: Jun 2003
Posts: 228
Default

I've just bought the Canon IP4000. Unfortunately I can't work out how to install the print head and cartridges! The manual tells you to simply open the front and top cover, but this still leaves the ink tank holder bit completely unaccessable, as it doesn't move from it's usual position, under a piece of solid plastic. The illustrations in the manual show that by this point the print head holder should be fully accessible, having moved into the space in the middle, but this hasn't happened.
Do I need to do something else the manual isn't telling me to get at the cartridges (as it gives the same method also in the guide to replacing the cartridges), or is the printer broken as it's not moving it out automatically?
MrPogo is offline   Reply With Quote
Sponsored Links
Old Jan 3, 2005, 12:30 PM   #2
Member
 
Join Date: Aug 2004
Posts: 94
Default

I have the i865 which may be similar. The instructions were to turn on and wait until light stayed green then open. My 1st printer did nothing when the printhead carrier should have moved to center. It turned out that the switch that detects the lid position was missing completely. Look for a microswitch actuated by the cover.
Paul_D is offline   Reply With Quote
Old Jan 3, 2005, 2:26 PM   #3
Senior Member
 
Join Date: Jun 2003
Posts: 228
Default

Hmm looks like that could be the problem. The switch is there, but i'm not sure it's positioned properly for the piece of plastic on the lid to ever make contact with it. On top of that, if I try other parts of the installing procedure then the computer doesn't recognise the printer's connected to it at all, so there may be even more problems with it.
Guess I'd better just take it back to the store and try again
MrPogo is offline   Reply With Quote
Old Jan 4, 2005, 12:45 PM   #4
Junior Member
 
Join Date: Dec 2004
Location: BC, Canada
Posts: 25
Default

Besides opening the paper output tray (front cover) there is a second smaller tray on the front of the printer. It too has the name Canon on it. Did you pull it down as well ? If not then pull it down and open the top of the printer.

Opening this second tray gives you more access to the print assembly providing your printer doesn't have the microswitch problem that Paul mentioned.

As for your PC not detecting the printer it could be because of the print head not being installed. Just a guess.

Good luck in getting another one to work, they really are nice printers. I love the duplex printing, though be it slow.

Scott
Scott C is offline   Reply With Quote
Old Jan 5, 2005, 10:20 PM   #5
Senior Member
 
Join Date: Jun 2003
Posts: 228
Default

Yep, pulled down the inner tray too. I've folled the instructions to the letter, and every variation on it I can think of.
The most annoying part is that it's obviously noy a strictly mechanical problem, as the print head carrier moves back and forth when you turn the printer off again, it just won't come out like it's supposed to when you turn it on!
MrPogo is offline   Reply With Quote
Old Feb 15, 2005, 8:25 AM   #6
Member
 
Join Date: Feb 2005
Posts: 33
Default

this happened to me too yesterday when i received my pixam ip5000 yesterday. Switched on the printer and opened all the trays and everything seemed to be in working order but the print head holder(not sure how to call it) would stay recessed in the right side of the printer. HOwever after reading the manual, the trick is that when u turn on the printer, do not open any of the trays or covers! keep them closed and look at the blinking light surrounding the power button, when it stops blinking and is fully turned on that means that the "print head holder" is in the exposed position. Open the top ocver now and voila! it's rite there in front of you!
wernehawen is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:26 PM.