Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Feb 17, 2005, 6:34 PM   #1
Junior Member
 
Join Date: Feb 2005
Posts: 8
Default

Sigh. I love my i850. So much that I bought a new printhead for it when the original one blew up last week. The new printhead is OEM, straight out of it's OEM box. Nothing cheesy about it. It worked right off the bat, with one huge exception.

Giddy with joy, I was amazed that horizontalgaps appear only in graphics. Black text prints fine. Anything color has solid horizonal missing lines. :?

With the new printhead, I've already done a regular cleaning. I don't want waste ink on the deep cleaning unless needed. I reinstalled the i850 driver.

In the printhead alignment, columns B,C,G,H,J and K show problems.A, D,E,F, and I are fine.

If you have your printhead alignment sheet handy, columns B and C are a tiny grid of squares (10 across and four down). G haswhite horizontal bars running through. H has a funky waffle pattern to it, but not missing bars. J and K are the same 10x4 grid, but with solid vertical bars. Sigh. I hope this makes some sense to someone. :-)

I printed blocks of color (basic colors) from CorelDRAW. In Standard quality, the blocks of color have perfect white bars running through. I printed multicolor text in Word, and only the color text has white horizontal bars.

Any suggestions to cure this? I'd like to believe that the printhead is fine. Should I give it a bath? :-)

cmatlock is offline   Reply With Quote
Sponsored Links
Old Feb 18, 2005, 4:40 PM   #2
Member
 
Join Date: Jan 2005
Posts: 53
Default

I take it you are not able to RMA as defective?

Check out this page:

http://www.neilslade.com/Papers/inkjetstuff3.html

Let us know if this works?
dishinit is offline   Reply With Quote
Old Feb 18, 2005, 6:05 PM   #3
Junior Member
 
Join Date: Feb 2005
Posts: 8
Default

I appreciate your advice...

It's funny, because I read that site while trying CPR on my old printhead. I tried flushing with pure water until no ink, flushed with rubbing alcohol, etc. I never made it to the air can... just gave up and turned to eBay.

The printhead I'm having issues with now is brand new.. bought from a supplier on eBay. They replied today and will take this defective one and send a new one. Free return shipping. Very cool. (eBay: incess ) Excellent service, too. I did a Buy It Now on Monday (yes, Feb 14th)... and delivery was Wednesday (Feb 16th) (But since the postman couldn't fit the box in our mailbox, I picked it up yesterday). Lightning fast. Anyway, back on track...

I do appreciate your reply... I was hoping against hope it was something I could fix here and now with a driver tweak or something in the printer housing. I didn't want to go through too much with this new printhead, knowing I could return it.

Thank you, again!

Caren M.


cmatlock is offline   Reply With Quote
Old Feb 21, 2005, 12:30 PM   #4
Member
 
Join Date: Jan 2005
Posts: 53
Default

Shot in the Dark...........Could it be your color cartridges?

Did you install new cartridges with new Print head?
dishinit is offline   Reply With Quote
Old Feb 21, 2005, 6:06 PM   #5
Junior Member
 
Join Date: Feb 2005
Posts: 8
Default

Naw... Still using the same cartridges (which are all full).

If each ofthe print alignment columns (from the Canon printout) were off, then I'd suspect the ink, but it was only certain columns.

No sweat... The seller on eBay is going to swap them and we'll see. I think it was the printhead itself, although it came straight from the OEM box. :-)

Thank you again for your help and thought... I was pretty desperate at first, hoping to get it working. Now, it's just a matter of days to get the new one. :-)



Thank you!

Caren M.
cmatlock is offline   Reply With Quote
Old Feb 22, 2005, 12:05 AM   #6
Member
 
Join Date: Jan 2005
Posts: 53
Default

How about a follow up post to confirm the fix?
dishinit is offline   Reply With Quote
Old Feb 22, 2005, 7:02 AM   #7
Junior Member
 
Join Date: Feb 2005
Posts: 8
Default

Sure... As soon as the replacement printhead arrives... Hopefully, no new issues. :-) It'll be a few days.

Thank you for your interest!

Caren M.


cmatlock is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:56 PM.