Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Mar 18, 2005, 5:45 PM   #1
Junior Member
 
Join Date: Mar 2005
Posts: 1
Default

Please, I need help! I am trying to print a 7.2 x 33.0 panoramic printand am not succeeding. I have tried on both an Epson R 800 and an Epson 2200with a roll of Epson Luster paper which is 8.3 x 32.8 in size. The image will start printing in approx. the middle of the image and only print about 12" worth then stop. Neither printer will start the printing at the beginning of the image. Ive read the manuals and tried every combination of settings I can think of, but no luck- same thing every time. The paper seems to feed in both printers normally also. HELP -what am I missing ? Thanks in advance. Al Lewek
alewek is offline   Reply With Quote
Sponsored Links
Old Mar 22, 2005, 5:38 AM   #2
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

I think you're starting at the wrong end.

A printer is a slave device -- it does what it's told by the host computer and software.

If the problem occurs on two different machines, look for the common denominator, which I'll lay odds will be the software you're printing the image from (you don't say what it is, BTW.)
Idle is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:44 PM.