Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Jan 23, 2006, 1:30 AM   #121
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

This is usually a mechanical problem -- the tray drive wheels are slipping.

Try giving the underside of the CD tray a thorough clean with an alcohol-damped cloth.

Also have a good look at its path and clean out any dust etc.
Idle is offline   Reply With Quote
Old Jan 26, 2006, 3:59 PM   #122
Junior Member
 
Join Date: Jan 2006
Posts: 1
Default

many thanks to all for information on this site. I purchased R200 April 2005 added cis was very satisfied until Dec. 2005 when printer locked up. After reading thesr reviews I now have R220 set up with same cis. After waste ink mod and counter resetter no mess or hastle. Can't thank all enough for great info keep it up!
sam3 is offline   Reply With Quote
Old Feb 1, 2006, 12:01 PM   #123
Junior Member
 
Join Date: Jan 2006
Posts: 3
Default

Pigment or Dye based ink for the R200? I think I understand the the R200 is designed for Dye based ink?:?

I think I understand that Pigment based ink will have a longer lifetime?

The questionare :

Can the R200 use the pigment based ink?

What is the consquences?

Will new cartridges be necessary?


stetwood is offline   Reply With Quote
Old Feb 1, 2006, 4:57 PM   #124
Junior Member
 
Join Date: Feb 2006
Posts: 2
Default

Hi All

Can someone please help! my r200 has reached its dreaded "full waste pads" . i did the remove tube from back and have it draining into a jar, brilliant. but i can't reset it.

i downloaded the resetter program but keep getting a error message

" communication error "

when i checked in its notes it says that the r200 is unsupported.

is there any way of resetting it manually? i 've tried the mehods outlined in previous posts. any help would be appreciated.

cheers

harry
harry lime is offline   Reply With Quote
Old Feb 1, 2006, 5:30 PM   #125
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

Quote:
Pigment or Dye based ink for the R200? I think I understand the the R200 is designed for Dye based ink?:?
Correct

Quote:
I think I understand that Pigment based ink will have a longer lifetime?
Also correct (with reservations.)

Quote:
Can the R200 use the pigment based ink?
Quite likely -- they'll work in other Epsons with the same droplet size.

Quote:
What is the consquences?
Constant problems with head clogs, which will be harder to clear than with dye ink.

You'd need to run the thing at least daily, both to keep the heads clear and to keep the ink from settling out.

Quote:
Will new cartridges be necessary?
Yes, the inks will not mix (not all dye inks do,either.) You'd also need to flush all the dye ink from the heads before using the pigment ink.
Idle is offline   Reply With Quote
Old Feb 1, 2006, 5:43 PM   #126
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

Harry Lime:

That's odd -- the SSC utility has worked for others with the R200.

The "communication error" you're getting may be the reason, perhaps reinstalling the program might help.

Also make sure you have the latest version of the program.

I don't have the R200 so can't answer for the direct reset from the three buttons, but it's also been known to work -- perhaps you're not pressing the right sequence?
Idle is offline   Reply With Quote
Old Feb 1, 2006, 5:57 PM   #127
Junior Member
 
Join Date: Jan 2006
Posts: 3
Default

:-) Thanks so much Idle. This will help me make the correct decision. This Link is absolutely wonderful.:-) If I would not have been looking for a camera I would never have found this place. Why isn't there one in the Yahoo Groups?
stetwood is offline   Reply With Quote
Old Feb 1, 2006, 6:10 PM   #128
Junior Member
 
Join Date: Feb 2006
Posts: 2
Default

hi idle

i got the resetter to work. thank god!!i turned on my printer and it started as normal. but now when i try to print , nothing happens. i see my epson status monitor is not working. i'm sure i'm doing something stupid!:?

any ideas??

cheers

shane
harry lime is offline   Reply With Quote
Old Feb 1, 2006, 7:54 PM   #129
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

Probably a comm's problem, just as the resetter failure was.

Not all USB connections are created equal, unfortunately.

You might have to delete the connection, restart and let Windows re-create it.
Idle is offline   Reply With Quote
Old Feb 2, 2006, 6:47 PM   #130
Junior Member
 
Join Date: Feb 2006
Posts: 3
Default

Hi Guys and Dolls

Having only just joined, i read all seven pages for this post and have now fitted my waste ink tank. I noticed that a lot of you were in desperate need for a service manual for the R300 series printers, mainly so they could dismantle it to change the waste ink pads. WELL!!!!!!!!!!!!!!!!! After strenuous searching thru Google i managed to find a site that has the R300 Service Manual for free downloads, i'll put the link at the bottom of this post so don't panic. It comes in 5 parts and you must download all five .rar files and unzip them all in order for the PDF file to work, even though each part is the same, it just doesn't work if you only unzip 1 and try to view it, trust me i've tried. For some strange reason the first part is numbered as "0" then"1" "2" "3" "4" makes up all 5 parts. Its 108 pages long and has very good digital photo's and detailed explanations as to what you need to do as you dismantle each part of your printer. So good luck and here comes the link!!!!!!!!!!!!!

http://www.eserviceinfo.com/download.php?fileid=20527
fitzy is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:33 AM.