Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Oct 29, 2005, 11:35 AM   #81
Junior Member
 
Join Date: Oct 2005
Posts: 3
Default

Thanks for the quick reply! I think I will need to replace or extend the tube to get the ink out thought a new hole in the case. I need to find some tubeing somewhere. Do you know what size and type I need to ask for? thanks jc
ledeane is offline   Reply With Quote
Old Oct 29, 2005, 5:52 PM   #82
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

Sorry, can't help you with that one.

The R200/300 series tube is 4mm OD, so would need 4mm ID tubing to extend it -- yours may not be the same.

Once you know the size you need, check out the stuff used for fuel lines etc.


Idle is offline   Reply With Quote
Old Oct 29, 2005, 6:02 PM   #83
Senior Member
 
websnail's Avatar
 
Join Date: Oct 2005
Posts: 475
Default

Idle wrote:
Quote:
The R200/300 series tube is 4mm OD, so would need 4mm ID tubing to extend it -- yours may not be the same.
I'm guessing here but OD = Outer Diameter, ID = Inner Diameter... correct?
websnail is offline   Reply With Quote
Old Oct 29, 2005, 11:12 PM   #84
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

Correct.
Idle is offline   Reply With Quote
Old Oct 30, 2005, 5:26 PM   #85
Junior Member
 
Join Date: Oct 2005
Posts: 6
Default

3. Look for the little block of white (or black if you've done lots of prints) pad that's about an inch long by half an inch across.
4. Lift this block at the left side and you should find the tube sitting undernearth it.

AAAAAAAAHHHHH mission acomplished! and now my Epson R200 has a waste tank!~ was looking for a white pad at the right...black pad (been doing lots of printing) just inside the door looking for all the world like dampening material once removed proved to have said tube underneith! No pics needed! First pad that can be reached straight back from trapdoor is to be removed and tube is underneith!.....you guys rock!

n1qaw is offline   Reply With Quote
Old Nov 3, 2005, 11:44 PM   #86
Junior Member
 
Join Date: Nov 2005
Posts: 2
Default

Please help, I have a epson r200 printer and it has locked up on me. I need to know the special button combination to put the printer into service mode. this should allow me to use the ssc utilitly program to reset the counters! THANKS IN ADVANCE NEO
neocrack is offline   Reply With Quote
Old Nov 4, 2005, 2:35 AM   #87
Senior Member
 
websnail's Avatar
 
Join Date: Oct 2005
Posts: 475
Default

neocrack wrote:
Quote:
Please help, I have a epson r200 printer and it has locked up on me. I need to know the special button combination to put the printer into service mode. this should allow me to use the ssc utilitly program to reset the counters! THANKS IN ADVANCE NEO
I haven't actually had to do this myself but from reading around the way to do it seems to involve:
- turn off the printer
- wait 20 seconds or so
- hold down both the "red" buttons and then press the power button.

I'm sure there's a specific way of doing it, as per a manual but the above is reported to work.

Hope it helps and don't forget to do the mod.
websnail is offline   Reply With Quote
Old Nov 4, 2005, 5:00 PM   #88
Junior Member
 
Join Date: Nov 2005
Posts: 2
Default

I followed your instructions, but my R200 has no tube inside the little door (at least I couldn't find one). I did see the pads. Any suggestions? Thanks very much.:-)
dhennes is offline   Reply With Quote
Old Nov 4, 2005, 5:56 PM   #89
Junior Member
 
Join Date: Nov 2005
Posts: 2
Default

Duh! Never mind I have to read all the other posts. Sorry.:?
dhennes is offline   Reply With Quote
Old Nov 14, 2005, 9:49 AM   #90
Junior Member
 
Join Date: Nov 2005
Posts: 1
Default

aya9877 wrote:
Quote:
Idle,

Thanks so much for taking the time to reply to my post! Unfortunately I no longer get the unrecognized cartridge error, just the general error message. I am so frustrated, and I did start taking it apart yesterday, but I must be missing a screw somewhere *pun intended, this thing is driving me mad* because I can't quite get it apart.

As for the site ssc program site, when i kept trying yesterday I just got the page not found error. The site may have just been down. I'll try again today.

Thanks again for your reply,

Aya
Hi, Iam in the process of repairinga friend's R300 which had come up with the maintenance error. I reset the counters with the SSC utility before dismantling it. When I put it back together again I kept getting a general error. I would switch the printer on and the carrirage would move a little to the left and a little to the right then give a general error on the LCD and the maintenance light would be steady on. After lots of headscratching thinking it might be due to incorrectly assembling the paper hopper, I noticed that the motor that moves the head up and down had become disconnected from the little circuit board near the USB corner of the printer. BINGO! No more general error! Carefully check the wiringif you have dismantled this printer to get the pads out. Best advice is to just leave them alone and do the external ink pot mod.


HTH, RP
macplaxton is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:03 PM.