Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Sep 13, 2005, 7:10 PM   #11
Junior Member
 
Join Date: Mar 2005
Posts: 2
Default

Well said. ^^
Meiyi is offline   Reply With Quote
Old Jan 15, 2007, 7:51 PM   #12
Junior Member
 
Join Date: Dec 2005
Posts: 1
Default

I have a Canon i9900 and have used the OA100 cartridges for about 2 years, and I use a LOT of them. They consistantly work as good as Canon's. I rarely have to clean the heads. The fact that only one color was causing a problem certainly sounds like a print head nozzle problem.
cdhanks is offline   Reply With Quote
Old Jan 16, 2007, 5:57 AM   #13
Junior Member
 
Join Date: Aug 2005
Posts: 6
Default

Just popping up to say that since I replaced the print head with the new one Canon sent, I have had no trouble with colour contamination - and I continue to use a variety of compatible cartridges, even Poundland ones! I have just put in one of the new "Thinkplus 30% more ink" cartridges from Choicestatinery.co.uk to try it out.
I occasionally have to clean heads a few times after changing a cartridge but it usually resoves itself.
One problem is the screeching sound that occurs a few seconds after I finish printing, don't think it has anything to do with the printhead, maybe the parking mechanism wearing out?
unlike my old epson, you can't lift up the lid and see what is happening with this Canon, as it just stops working!


cheers

Mary
xx
maryhaggie is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:45 PM.