Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Aug 21, 2005, 2:41 AM   #1
Junior Member
 
Join Date: Aug 2005
Posts: 2
Default

thats a great idea by idle if only i had seen this forum before

i have an epron r200 which i am very pleased with until i got the service error msg , then i got the flashing lights, so i ran the ssc resetter tool which got rid of the flashing lights, but now the printer still will not print, i unstalled the printer and drivers, but when i came to reinstall it will not install the printer does anyone have any suggestions before i spend a fortune at the epson service center, would be grateful of any help thanks
cantbarsed is offline   Reply With Quote
Sponsored Links
Old Aug 24, 2005, 3:37 AM   #2
Senior Member
 
Join Date: May 2005
Posts: 735
Default

cantbarsed wrote:
Quote:
thats a great idea by idle if only i had seen this forum before

i have an epron r200 which i am very pleased with until i got the service error msg , then i got the flashing lights, so i ran the ssc resetter tool which got rid of the flashing lights, but now the printer still will not print, i unstalled the printer and drivers, but when i came to reinstall it will not install the printer does anyone have any suggestions before i spend a fortune at the epson service center, would be grateful of any help thanks
The last time I had an error like that on my r200 my only resolve was going to a service center. In my case I believe ink got on a reflector behind the head and it was acting like a lost puppy, the head would stop just short of the waste pad... where you could pull the tanks if need be and blink... not print nor id it self as being ready.

I forget where that message was in this forum but this "could" be your issue, but this is a stab in the dark as you've not described the printer's behavier.
zakezuke is offline   Reply With Quote
Old Aug 24, 2005, 7:24 AM   #3
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

I'm a bit lost on this one, too.

Is it that the software won't install, or that it doesn't recognise the printer?

If the former, I'd download the latest drivers from Epson, make sure the older version is uninstalled, clean out all references to it from the registry and install the latest version.

If it appeared to install OK and can't find the printer, or finds it but won't run it, we probably need to know more about your setup and any error messages you get.

Also make very sure it's not a cabling or USB error.

Zakezuke: The reflector in question would be the translucent plastic tape above the carriage belt, from which the head reads its location -- any ink stains on it can be removed (carefully...) with a cotton bud and alcohol.
Idle is offline   Reply With Quote
Old Aug 24, 2005, 3:58 PM   #4
Junior Member
 
Join Date: Aug 2005
Posts: 2
Default

thanks for taking the trouble to reply, it is appreciated, i dont really know what the problem was, but it is working ok now, what happened was in my area there was a power cut, when power came back on, the printer worked ok, all i can suggest is, for all those having printer problems is, pray for a power cut lol

thanks once again

now i can set the bottle up at back of printer
cantbarsed is offline   Reply With Quote
Old Aug 24, 2005, 4:41 PM   #5
Senior Member
 
Join Date: May 2005
Posts: 735
Default

cantbarsed wrote:
Quote:
now i can set the bottle up at back of printer
Keep in mind the fact that you still have a fullish diaper. In my case this caused problems. It would be wise to find some means of actually extracting the ink from your diaper.
zakezuke is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:56 AM.