Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Feb 2, 2003, 8:04 AM   #1
Senior Member
 
Join Date: Aug 2002
Posts: 133
Default what i do wrong

OK i printed my first picture with the canon s820 and goofed. I downloaded a color test picture form the site that reviews the i950, opened it in Adobe Elements and set the size to 4x6. Then i picked print which i also set the the paper size to 4x6 and used 1 sheet of the cacon paper that came with the printer. Well it printed only one section of the picture "Upper Left" but the head did run the full wigth of the printer. I checked while printing which is no easy feet with canon because unlike epson the head shifts to the center and stops when you lift the panel.

I also printed a sheet of address labels using Avery 8250 1x2 5/8 and like my epson the first colum print left a 3/8 " blank space on the left. middle colum left 1/8" space on the left and the last colum printed with a 3/8" blank space on the right. All 3 colums have a small blank space on the bottom of the label. This happens no matter which version of MS pictureit Publishihng platinum i use. It been this way for years.

I have delt with micrsoft with this and even sent them a label to try and was told by the tech that the label printed fine for him but i don't know if he used the avery labels or blank sheet of paper. I figure it must be windows thing, can't be printer drivers or program since it happens on both versions. What in windwos could be doing this??
PhotoMenace is offline   Reply With Quote
Sponsored Links
Old Feb 8, 2003, 8:10 AM   #2
Senior Member
 
Join Date: Aug 2002
Posts: 133
Default Must be Windows 98SE issue

Thinking it might be bad templete from microsoft i downloaded the Avery Desigh pro software and changed the address label to JPEG format so i could cut and past it on the 8250 templete in avery software. It printed the same so must be windows 98SE issue but what happens between the printer and program that would make the labels off set? Can't be a driver issue becasue it does the same on 2 different print drivers and 3 seperate programs.
My last check would be to change the margins in the canon print driver to give the printer that extra 5/8" on both sides of the paper and see if that helps. Does anyone know how to tweak print area in canon S820 drivers?
PhotoMenace is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:51 PM.