Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Nov 11, 2005, 7:29 PM   #1
Junior Member
 
Join Date: Nov 2005
Posts: 2
Default

I have a slight problem with my Pixma 3000 (European Model)
It had a slight fall recently and the printing of CD's has been affected.
The printer is printing paper fine albeit there are a few slight black tracks on the right edge of a sheet.
The print quality is fine.
When I try to print a CD it says the inner cover is closed when its open.
I presume some kind of sensor/switch may be damaged and the printer thinks the door is closed.
Anyone encountered this problem before and if so how can it be remedied.
Many Thx


Fano is offline   Reply With Quote
Sponsored Links
Old Nov 11, 2005, 8:39 PM   #2
Senior Member
 
Join Date: May 2005
Posts: 735
Default

Fano wrote:
Quote:
I have a slight problem with my Pixma 3000 (European Model)
It had a slight fall recently and the printing of CD's has been affected.
The printer is printing paper fine albeit there are a few slight black tracks on the right edge of a sheet.
The print quality is fine.
When I try to print a CD it says the inner cover is closed when its open.
I presume some kind of sensor/switch may be damaged and the printer thinks the door is closed.
Anyone encountered this problem before and if so how can it be remedied.
Many Thx

http://pixma-faq.periastron.com/4.html

If your still under warranty this is the sort of thing you can take it into the shop for. I've "heard" of mp7x0s being sold in the UK set for US mode i.e. no cd printing but not the ip3000.

If your not under warranty and don't want to wait a day or so visit the above link. Give your self a diagnostic print to see your set to a4, or take the time to set your printer's destination to "4 times Not Japan CD-R support a4 paper"

The symptoms you describe are exactly what one expects from an ipX000 sold in america without the printer's eeprom being set to support cd printing.
zakezuke is offline   Reply With Quote
Old Nov 11, 2005, 10:20 PM   #3
Junior Member
 
Join Date: Nov 2005
Posts: 2
Default

The printer is still under warranty although its already been in twice for repair for a faulty printhead.
It printed Cd's fine all along .
I ran that diagnostic and iiP3000 (LTr) V1.09 was in cyan so the printer was set up to print Cd-r's .
I think there must be some sensor malfunctioning.
Fano is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:48 PM.