Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Dec 9, 2005, 2:01 AM   #1
Member
 
Join Date: Nov 2005
Posts: 48
Default

Hmmm so for the past few days ive been printing photo's pretty heavily. So i went to print tonight...i was printing a full page that was mostly light magenta to darker red.

So the print came out and i was like....hmm what the hell?



It seems like the light magenta parts did not print at all....it was suppose to be a darker red image and it was entirely light light...a ugly light pink maybe?

So i do a nozzle check...my entire light magenta area is blank...Yes i laughed when i saw this at first. So i did a head cleaning. and it was able to print with quite a few spots but atleast it was showing some color ><.

I was curious..so i took the cartridges out and noticed how ink flows down the containers to the openings near the bottom and then into the spike in the system.

All of the other colors were fine, but the light magenta had bearly any ink flowing at all down the straight tube to the spike area. I have a JLW CIS ink system which i mentioned before in here.

So i printed some 5x5 sheets of just light magenta on some regular paper. and it was comming out decent. I thought maybe the reset chip wasnt working since the light magenta was quite low in the system when i printed..but after a few sheets of just light magenta it did reset fine. Im thinking i have a major clog?

I am going to try the windex trick tonight since i have done that before...but is there anything else that could be possibly wrong ? i just got these replacement cartridges not too long ago.
Kenjii is offline   Reply With Quote
Sponsored Links
Old Dec 9, 2005, 2:35 AM   #2
Member
 
Join Date: Nov 2005
Posts: 48
Default

i used that SSC utility..holy smokes what a neat program!



anyways i did 3 more color only cleanings and it seems to be getting better. so i am going to do a windex trick and let it sleep overnight



ill keep you guys posted if i cant fix it ^^
Kenjii is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:18 PM.