Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Jan 25, 2006, 2:59 PM   #1
Junior Member
 
Join Date: Jan 2006
Posts: 1
Default

I can't figure out what is going on with my printer. In the last month or so, all of my greys have a red shift and print as magenta. I did some investigating, and found that if I put an extra black cartridge into the Photo Magenta slot, it prints normally (grey). So what I've gathered is that for some reason my printer thinks that the Photo Magenta cartridge is the Black cartridge, but it manages to print solid blacks correctly. It's just anything with less than 100% black prints as whatever percent of Photo Magenta. I've checked the nozzles, I've upgraded the drivers, and nothing seems to work. Is there any explanation for this?
rygar is offline   Reply With Quote
Sponsored Links
Old Jan 28, 2006, 7:44 AM   #2
Senior Member
 
Join Date: Jan 2005
Posts: 208
Default

Yikes...You put a black in place of photo magenta, it will take some flushing to correct that.

If all the inks are in the correct compartments there is that possibilty that there is a leakage in the head chamber.

It would be easy enough to drop the head into another printer just to try if you can do this with the 9100, I use the ip5000 which will allow this to be done and will certainly confirm.

Using non OEM inks or even non OEM paper can produce varying hues etc because of their pH content, I guess this imay be a fairly common ailment.


davy is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:33 PM.