Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Jan 27, 2006, 12:46 PM   #1
Junior Member
 
Join Date: Jan 2006
Posts: 1
Default

I'm having trouble setting up Computer1 (Windows XP)with Number2 (Windows 98) connected to a home network. The printer is a Epson R300.
Kench is offline   Reply With Quote
Sponsored Links
Old Jan 28, 2006, 2:00 AM   #2
Senior Member
 
Join Date: May 2005
Posts: 735
Default

Kench wrote:
Quote:
I'm having trouble setting up Computer1 (Windows XP)with Number2 (Windows 98) connected to a home network. The printer is a Epson R300.
Test #1:
<start> <run> "file://127.0.0.1" on the machine that has the printer. If file and or printsharing are turned on this will show you the shares on the same machine. 127.0.0.1 = loop back address. If you see nothing at all then you know to troubleshoot that machine.

Test #1: file://x.x.x.x from the remote machine without the printer, where x.x.x.x equals the address of the machine with the printer. to find this address under win98 <start><run> winipcfg... under win98 or winxp <start><run>"command" and at the prompt type in "ipconfig" or "ipconfig /all". If nothing you at least have reason to suspect it's the remote machine that has issues.

Do test one, if successful do test two, report your results.


zakezuke is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:29 AM.