Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Mar 4, 2006, 4:50 PM   #1
Junior Member
 
Join Date: Mar 2006
Posts: 1
Default

I recently got the pixma ip5000, which does a great job on printing. The only thing, which is strange, is, that sincea few days the print preview, which is marked in the properties panel of the driver, is not shown anymore before printing.

I've looked for a solution on the web and found out, I'm not the only one with this problem, but I did'nt find any real solution or reason for this problem. I uninstalled and reinstalled the newest driver without any success. Does anyone has an idea? Thanks!
govinda is offline   Reply With Quote
Sponsored Links
Old Aug 19, 2006, 1:00 PM   #2
Junior Member
 
Join Date: Aug 2006
Posts: 3
Default

For a strange reason, my iP5000 stopped previewing prints a couple of days ago, despite having the relevant chekmark "Preview beofre printing", ticked.

I installed, reinstalled drivers etc. but nothing happened.

I have XP SP2 with all latest patches and updates.

Could someone help?

Thanks in advance,

_________________

Yannis
Yannis_L72 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:52 AM.