Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Jul 3, 2006, 3:19 PM   #1
Junior Member
 
Join Date: Jul 2006
Posts: 1
Default

I downloaded a custom ICC profile for the MOAB Kokopelli paper sample I received. I installed it without problems and the profile shows up when I print and "let PS determine colors." But since I can't get accurate colors using this method, I always print with "let printer determine colors." The problem is that when I go to printer settings the profile doesn't show up there.

Any way to make them show up in the printer settings dialog or around this problem? Thanks!
fasdasdf is offline   Reply With Quote
Sponsored Links
Old Jul 6, 2006, 7:32 AM   #2
Junior Member
 
Join Date: Feb 2006
Posts: 8
Default

1. I have used the same profile and found it to give good color. When you let Photoshop determine did you configure the printer using the Moab settings?

2. In order to have the printer choose you need to go to Control Panel > Printers, chose your printer, maintenance tab and manually select the Moab profile - more difficult process.

3. I recommend letting Photoshop chose but be sure the Moab settings are implemented. See below:
Code:
Profile Name: MOAB KokoG i9900 BCI-6.icm

Kokopelli Photo Gloss

Printer: Canon i9900

Inkset: OEM BCI-6

Paper Type: Photo Paper Plus Glossy

Print Quality: High

Color Adjustment: Manual

Enable ICM: Off

Print Type: None

Effects: Off
jrhoffman75 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:24 PM.