Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Jul 23, 2006, 4:58 AM   #1
Member
 
Join Date: Aug 2005
Posts: 31
Default

I have been having this problem with just my Cyan, when I use a refillable cartridge, the jets will be missing, but when I pop in a Epson Cartridge, no problem. Has me baffled, and it's just the cyan. Thanks
Bos-ton is offline   Reply With Quote
Sponsored Links
Old Jul 24, 2006, 10:46 AM   #2
Junior Member
 
Join Date: May 2006
Posts: 16
Default

hmm, have you tried to replace the refillable cartridge with a new one? i suspect there might be an air bubble that got trapped in there and does not allow the ink to flow freely.

CKA
Capt_KA is offline   Reply With Quote
Old Jul 26, 2006, 6:46 PM   #3
Junior Member
 
Join Date: May 2006
Posts: 16
Default

addenum: if you're courageous enough, you can take a syringe with a so-called luer-lock (like the ones that diabetes syringes have). you push the syringe deep into the ink exit hole of the cartridge and pull really hard on the piston to suck out some ink and hopefully any entrapped air. just be careful not to do it too hard and also not to let the piston snap back due to the vacuum, otherwise you will introduce air again into the cartridge.

did that description make sense???

CKA

ps: this tip was given to me by a ink refill company .
Capt_KA is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:47 PM.