Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Jul 23, 2006, 5:41 AM   #1
Junior Member
 
Join Date: Jul 2005
Posts: 9
Default

This R200 is fine on CD /DVD printing but oddly has decided to only print the first few lines of paper. Eg the test sheet only shows the top Windows logo and the capitals "WINDOWS XP PRINTER TEST PAGE".

The printer stops printing - no mechanical jam etc, and simply ejects the paper as if the job was done.

I've uninstalled the driver, downloaded afresh, and reinstalled. No difference.



Any Ideas anyone ?

Thanks
JudgeT is offline   Reply With Quote
Sponsored Links
Old Jul 28, 2006, 6:44 AM   #2
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

It's quite likely coming from the computer -- the printer is a slave device and pretty much does as it's told.

If you can, try it on another computer first -- if the problem doesn't travel with it then the trouble is at the supply end.

You could also try unplugging the data line and pulling the power cord for a half-hour or so, plus give the paper path a thorough clean.
Idle is offline   Reply With Quote
Old Jul 28, 2006, 6:51 AM   #3
Junior Member
 
Join Date: Jul 2005
Posts: 9
Default

Thanks Idle,

Yes - worked on another computer, and then started working OK on original, without any apparent reason.

Perverse, these things sometimes !!




JudgeT is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:22 AM.