Go Back   Steve's Digicams Forums > Software > Plug-ins & Actions (Photoshop and compatible)

Reply
 
Thread Tools Search this Thread
Old Jan 18, 2007, 7:53 AM   #1
Member
 
Join Date: Oct 2006
Posts: 53
Default

Iam trying to install Kai's Power Tools on a new Mac computer. When I installed it the screen said I needed to use OS9 and I loaded it into that part of the operating system. So now I have it loaded as a photoshop plug in but it does not show up under filters. Could the problem be that the PS software was loaded into the OSX part of the operating system. When I open PS it tells me that plug ins are waiting to be installed. Any ideas?
teleco is offline   Reply With Quote
Sponsored Links
Old Jan 30, 2007, 8:44 PM   #2
Senior Member
 
JDar's Avatar
 
Join Date: Jan 2007
Posts: 956
Default

teleco, you may have a version of KPT intended for OS 9 instead of for your new Mac probably using OS X. You can find more information about KPT on Corel's site or Googling.

I've not used KPT and am only vaguely familiar with them. If you can't get the tools going there are numerous other tools both freeware, shareware, and commercial that will serve you well.
JDar is offline   Reply With Quote
Old Jan 31, 2007, 7:42 AM   #3
Member
 
Join Date: Oct 2006
Posts: 53
Default

Thanks for your reply. Corel will not provide any info because they no longer support the product. You are right that the kpt product was out long before the new Mac system was introduced. I was hoping that someone may have figured out a way to get it to work with the new operating system.
teleco is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:35 AM.