Go Back   Steve's Digicams Forums > Software > Plug-ins & Actions (Photoshop and compatible)

Reply
 
Thread Tools Search this Thread
Old Sep 3, 2004, 10:01 PM   #1
Junior Member
 
benbischop's Avatar
 
Join Date: Sep 2004
Posts: 4
Default

Hi all.

I have a little problem, I have the pluginn "NeatImage.8bf" in the plugin-map, in Photoshop, but when I go to the filter, and I want to click the ABsoft, is does not show.
I used to have at firts, but now it is not showing anymore.
This was before my Format C. I have installed again Photoshop 7.0, and averything on it, but now I can't the plugin to work anymore. Can anyone help me Plzz....
(sorry for my poor english)
Attached Images
 
benbischop is offline   Reply With Quote
Sponsored Links
Old Sep 12, 2004, 3:58 AM   #2
Member
 
Join Date: Mar 2004
Posts: 97
Default

Hi

did you reinstall the plugin also ?

i suggest you remove it completly from win

goto start menu / run

type regedit then... ok

go to edit > find

type >NeatImage... find then ... find nextetc untill its finished..

delete / remove all trace then reboot pc

then reinstall NeatImage

reboot

good luck !



Jayde is offline   Reply With Quote
Old Sep 12, 2004, 5:51 PM   #3
Junior Member
 
benbischop's Avatar
 
Join Date: Sep 2004
Posts: 4
Default

Hi Jayde.

Thank you, Thank you, Thank you, Thank you, Thank you,
It worked, yes....!! I don't know how to thank you, but Thanks....
benbischop is offline   Reply With Quote
Old Sep 13, 2004, 2:35 AM   #4
Member
 
Join Date: Mar 2004
Posts: 97
Default

he he thas great :-)
Jayde is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:48 PM.