Go Back   Steve's Digicams Forums > Software > Plug-ins & Actions (Photoshop and compatible)

Reply
 
Thread Tools Search this Thread
Old Jul 20, 2006, 4:36 AM   #1
Junior Member
 
Join Date: Jul 2006
Posts: 10
Default

When i try to use the action palette the play arrow stays grayed out. If I make an action myself it runs ok, but if I import one or try to use the default actions I can't because the play arrow is grayed out. Any tips would be helpful!!
joffablues is offline   Reply With Quote
Sponsored Links
Old Jul 21, 2006, 7:47 PM   #2
Senior Member
 
Join Date: Oct 2003
Location: Indian Rocks Beach, FL
Posts: 4,036
Default

If you don't have a lot of custom settings you could try Ctrl + Alt + Enter when you first boot the program. You should get a dialog box asking whether you want to return to default. I don't think you would lose your custom actions, plug-ins etc.

I couldn't duplicate the problem so that is all I can think of to try.

slipe is offline   Reply With Quote
Old Jul 24, 2006, 11:01 AM   #3
Senior Member
 
Stevekin's Avatar
 
Join Date: Jun 2004
Posts: 1,611
Default

When you download an action, it will usually be inside it's own 'set'.
Click the arrow next to the action's name (circled in red) to reveal the contents and you usually find the name duplicated.
Click the name (arrowed) to highlight it, then the play button should become active.




Stevekin is offline   Reply With Quote
Old Jul 26, 2006, 8:57 AM   #4
Senior Member
 
Walter C's Avatar
 
Join Date: Nov 2004
Location: Huntington Beach, CA USA
Posts: 7,742
Default

Sorry to "barge in". I'm a novice CS2 user and my "Actions" choices are all greyed out. In other words, I can't record any actions. Can anyone advise me? Thanks.

Walter
Walter C is offline   Reply With Quote
Old Jul 26, 2006, 10:13 AM   #5
Senior Member
 
Stevekin's Avatar
 
Join Date: Jun 2004
Posts: 1,611
Default

Hey Walter,
See the right facing arrow in the top right corner of the actions palette ? (Image above)
Click that and from the drop down select New Set.
Name it 'Walter's Actions' or something, click ok.
Now click the same arrow and select New Action.
Name it, something relevant to what you are going to do, and select the set you just created to keep it in.
Click Record and begin editing.
When you have done, click the Stop Playing/Recording button at the bottom of the actions palette.

Your new action will be at the bottom of the actions palette listing.
In future, any new actions you record, by clicking the right facing arrow, naming it and placing it in the same new set, will keep them all together in your own set.

This is because you need to tell PS where you want to store the action.
You can record further steps to an existing action or edit them however you like, but leave that until you are more familiar

To play an action, you need to click once on it to activate the buttons.
But you should record an action in the way I described or it won't be anywhere !
Stevekin is offline   Reply With Quote
Old Jul 26, 2006, 10:27 AM   #6
Senior Member
 
Walter C's Avatar
 
Join Date: Nov 2004
Location: Huntington Beach, CA USA
Posts: 7,742
Default

Steve

Thanks, but "New Set" is also greyed out.

Walter
Walter C is offline   Reply With Quote
Old Jul 26, 2006, 10:49 AM   #7
Senior Member
 
Stevekin's Avatar
 
Join Date: Jun 2004
Posts: 1,611
Default

Do you have an image open ?
Or try clicking once on an existing action in the palette then try again.
Stevekin is offline   Reply With Quote
Old Jul 26, 2006, 10:51 AM   #8
Senior Member
 
Stevekin's Avatar
 
Join Date: Jun 2004
Posts: 1,611
Default

Alternatively, try clicking on the folder next to the Play selection button at the bottom of the palette.
The next one to that is the New action button.
Stevekin is offline   Reply With Quote
Old Jul 26, 2006, 3:01 PM   #9
Senior Member
 
Walter C's Avatar
 
Join Date: Nov 2004
Location: Huntington Beach, CA USA
Posts: 7,742
Default

Everything from "New Action" through "Playback Options" (12 selections)are greyed-out.
Walter C is offline   Reply With Quote
Old Jul 26, 2006, 3:32 PM   #10
Senior Member
 
Join Date: Oct 2003
Location: Indian Rocks Beach, FL
Posts: 4,036
Default

Create new set and create new action look like they are grayed out but are active. When you select an action the others get darker but those two stay the same. Try clicking on one of those two and see if a dialog box doesn't open for you.
slipe is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:04 AM.