Go Back   Steve's Digicams Forums > Software > Printing General

Reply
 
Thread Tools Search this Thread
Old Dec 3, 2004, 5:45 PM   #1
Junior Member
 
Join Date: Dec 2004
Posts: 2
Default

Ok I am lost - I have done a deep head clean - all the cartridges are new. I am removed the print head and steamed it clean, but all my pictures come out with an orange tint, which is the reason I did all the above. I have the colours in the right slots in the printer. I just don't know what else to do. I love this printer..and Christmas is here..and I do a lot of photos for family and friends to place in Christmas cards. I find no support on Canon's website that helps with this..can someone please help me

But if this keeps up.. I will have to buy a new printer next year. as I don't know why this is happening.
longshot5000 is offline   Reply With Quote
Sponsored Links
Old Feb 5, 2005, 11:52 AM   #2
Member
 
colasteve's Avatar
 
Join Date: May 2004
Posts: 74
Default

Your problem is likely with your monitor. If it is not properly calibrated, then what you see is not what you will print. Check out these two sites. http://www.drycreekphoto.com/Learn/color_spaces.htm http://photography-on-the.net/forum/...ad.php?t=29530

If you have an old or cheap monitor, the color shift could be the problem.

By the way, I run an i850 and an i960 and get great results on both.

Let menkow if you want more info.
colasteve is offline   Reply With Quote
Old Feb 5, 2005, 12:30 PM   #3
Senior Member
 
Join Date: Oct 2003
Location: Indian Rocks Beach, FL
Posts: 4,036
Default

Look at the nozzle check under magnification. If the colors are pure with no lines then the problem probably isn't the printer.

Look in the Profiles tab in Preferences and make sure you have the standard profile loaded. If you haven't messed with it,thatprobably isn't a problem.

Print from another program. You might have a setting that is messing things up in whatever you are using. Irfanview has a nice print dialog and it is free. But I don't think you can print borderless from Irfanview. It would at least narrow down the problem for you.

Otherwise I have to agree it might be your monitor calibration.


slipe is offline   Reply With Quote
Old Feb 5, 2005, 4:26 PM   #4
Junior Member
 
Join Date: Dec 2004
Posts: 2
Default

Thanks for the reply - at the end I just gave up on the printer.. I850 - I have put it on the shelf and replaced it with an i5000 which I love very much. Better Quality pictures and it prints directly to cd.
longshot5000 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:48 PM.