Go Back   Steve's Digicams Forums > Software > Printing - Qimage Support Forum

Reply
 
Thread Tools Search this Thread
Old Aug 10, 2003, 6:23 AM   #1
Junior Member
 
Join Date: Aug 2003
Posts: 2
Default Qimage trial, illegal operation problem

Hi all,
I am having this problem when I try to connect to my g3 via twain, I first select source , my g3 is listed , but when I try to aquire this is when I get the illegal operation ,
(QIMAGE caused an invalid page fault in
module KERNEL32.DLL at 0167:bff87ede.
Registers:
EAX=c00301a8 CS=0167 EIP=bff87ede EFLGS=00010212
EBX=00a5f3f8 SS=016f ESP=0085fff8 EBP=00860064
ECX=00a60000 DS=016f ESI=8176a2c8 FS=3e47
EDX=388b5708 ES=016f EDI=01d64670 GS=0000
Bytes at CS:EIP:
53 56 57 8b 30 83 7d 10 01 8b 4e 38 89 4d f8 75
Stack dump
I have no idea what all this means , and am hoping somebody can help , thanks
Ray.
rayw1 is offline   Reply With Quote
Sponsored Links
Old Aug 13, 2003, 7:23 AM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 556
Default

There could be some incompatibility between your G3 Twain driver and Qimage. If you are running the latest Twain driver for the camera and still have problems, there may be nothing more that you can do.
mchaney is offline   Reply With Quote
Old Aug 13, 2003, 7:47 AM   #3
Junior Member
 
Join Date: Aug 2003
Posts: 2
Default

Yes, I have the latest drivers , Qimage crashed Paint shop pro to, so maybe I will give it a miss for now , thanks for the help.
Ray.
rayw1 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:25 AM.