Go Back   Steve's Digicams Forums > Software > Printing - Qimage Support Forum

Reply
 
Thread Tools Search this Thread
Old Jul 21, 2007, 2:43 PM   #1
Junior Member
 
Join Date: Jul 2007
Posts: 1
Default

I had to turn off my printer in order to clear a jam. While the printer was turned of, Qimage completed processing a job (5 large images that took 20 minutes), then it beeped as it usually does, but unfortunately, it didn't print when I turned the printer on. I looked in the printer queue (Epson R1800), and there's nothing there.

Is this normal behavior? Or should it be saving the job in the queue for later printing (once the printer is back online)?

Thanks.

www.jbhaber.com
jbhaber is offline   Reply With Quote
Sponsored Links
Old Jul 23, 2007, 8:51 AM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 556
Default

Based on what you wrote, my guess is that the operating system (Windows spooler) deleted the document because it detected you turning the printer off mid-stream. Most spoolers will do this to avoid starting the stream back up and just pushing out hundreds of pages of garbled text which is what might happen when you interrupt a graphics printing job mid-stream and try to restart it. So it'll accept the data for that same job because it has to, but when the job is finished it'll just delete it from the spooler rather than try to start it up again. Usually it will restart if you don't turn the printer off but just pause it instead. Turning it off is most likely what caused the job to be removed.

Mike
http://www.ddisoftware.com
mchaney is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:17 AM.