Go Back   Steve's Digicams Forums > Software > Printing - Qimage Support Forum

Reply
 
Thread Tools Search this Thread
Old Dec 27, 2007, 2:17 PM   #1
Junior Member
 
Join Date: Dec 2007
Posts: 6
Default

Qimage works perfectly on my HP B9180 printer for all sizes up to 11x14. However, when I try to print at 13x19 (borderless), the printer simply ejects the blank paper and the spool file is erased. This is true whether it use the main paper tray or the special media tray. There is no error message. Printing the same file directly from Photoshop CS3 works fine. I have studied the Qimage settings carefully and see nothing amiss. The spool file seems to be the correct size (about 280 MB, in this case). I routinely create spool files up to 500MB when I am batch printing.

Thanks for any suggestions.
jboland is offline   Reply With Quote
Sponsored Links
Old Jan 6, 2008, 9:05 AM   #2
Junior Member
 
Join Date: Dec 2007
Posts: 6
Default

FOLLOW-UP: I found a Feb 06 Tech Corner article on this site by Mike Chaney, which advocated unchecking "Enable Advanced Printing Features" in the print driver. I did that--same problem. Then I noticed that the check box had turned itself back on. I tried every sequence of "Apply" "OK" etc., every time the box remains unchecked until I attempt to print, then it rechecks itself. Is there any way to keep this feature off?

FWIW, I also experimented with the Print Processor--there are three choices: MS_XPS, hpzpp4pj, and WinPrint. The "Enable Advanced Printing Features" bix behaves the same in each case. (And, obviously, the printer ejects the paper without printing in each case.)

Thanks for any suggestions on this
jboland is offline   Reply With Quote
Old Jan 6, 2008, 9:27 AM   #3
Junior Member
 
Join Date: Dec 2007
Posts: 6
Default

PROBLEM SOLVED -- A later Tech Corner article by Mike Chaney pointed to the answer."Enable Advanced Printing Features" is being turned back on by Qimage itself. This is fixed within Qimage by going to Edit - Preferences - Printing and changing the preference. Now the feature stays off. And now 13X19 borderless prints work perfectly! No more problems! :-)
jboland is offline   Reply With Quote
Old Jan 20, 2008, 1:46 AM   #4
Junior Member
 
Join Date: Jan 2008
Posts: 1
Default

WhichQimagesetting(s)? Print spooler? I have "Spool one page at a time" and Format: RAW-Large Prints. I have downgraded to 400 PPI and that helped.
goldner_jeff is offline   Reply With Quote
Old Jul 9, 2009, 8:37 PM   #5
Junior Member
 
Join Date: Jul 2009
Location: Chimayo, NM
Posts: 1
Default The last suggestion worked

I'm having the same problem and would like to try the suggested solution:
going to Edit - Preferences - Printing and changing the preference.
But I can't figure out how. When I go to Edit -> Preferences, the only option that mentions Printing is "Printing Options (Interpolation, Sharpening, Spooling)," and there is nowhere I can see that deals with the Advanced Printing Features.

However, like the previous user, I changed the Format to "RAW-Large Prints" and changed the Spooler Options to "Spool One Page at a Time," and now it seems to be working.

So...thanks, guys.
Lizabeast is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:23 AM.