Go Back   Steve's Digicams Forums > Software > Printing - Qimage Support Forum

Reply
 
Thread Tools Search this Thread
Old Apr 16, 2008, 6:57 AM   #1
Junior Member
 
Join Date: Apr 2008
Posts: 1
Default

Hello All,

I use Qimage for my Epson R800 prints.

Now, prints are coming out with a cast, and I think that somehow my original printer filter has reset, because all values are now set to default.
Maybe because I just turned 50, I do not remember how I had made one.
I mean, I know where to go inside Qimage, but do not know how do you remove a yellow cast....
Is there a wiki or how-to on the subject...?

thanks for your time,
cheers,
-Gian
glsarto is offline   Reply With Quote
Sponsored Links
Old Apr 16, 2008, 9:29 AM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 556
Default

There are a number of ways to do this in Qimage. Maybe the easiest would be to do it in curves. Just go to the curves tab and select the "Green" curve at the top of the tab and then enter 16 in "Loc" and enter something like 240 in "Out". Repeat for the red curve. That will reduce the red and green curve and reduce yellow overall.

Mike
http://www.ddisoftware.com
mchaney is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:55 PM.