Go Back   Steve's Digicams Forums > Software > Printing - Qimage Support Forum

Reply
 
Thread Tools Search this Thread
Old Jul 22, 2008, 2:15 PM   #1
Junior Member
 
Join Date: Jul 2008
Posts: 3
Default

Hi all,

I have Studio edition, and in the window pane on the right hand side, all my images are showing huge compression artifacts. The print itself turns out fine, just the on-screen preview. (have attached sample)
I also notice with some images, the preview looks over sharpened, and looks awful. Again, this is not a printing issue.

Can this be fixed with a setting change at my end?

Thanks, john
Attached Images
 
ThePhotoDude is offline   Reply With Quote
Sponsored Links
Old Jul 25, 2008, 6:46 AM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 556
Default

The thumbnail quality setting controls the quality of the preview page on the main window. Try "View", "Thumbnail/File Browser", "Thumb Quality" and set it to "High". Also, if you are looking for the best quality preview, go to the full page editor (there's a button below the preview page) and click "HQ Preview".

Mike
http://www.ddisoftware.com
mchaney is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:48 PM.