Go Back   Steve's Digicams Forums > Software > Printing - Qimage Support Forum

Reply
 
Thread Tools Search this Thread
Old Aug 29, 2008, 8:38 AM   #1
Junior Member
 
Join Date: Aug 2008
Posts: 2
Default

I've got Qimage version 209.102 professional edition and have an issue with the legibility of fonts in the program.

The font beneath the thumbnails is very indistinct, so much so that it is very difficult to read. I'm not sure what font it is but I can't find a place to change it. Can this font be changed and if so how?

jpg attached as an example.

Thanks
Attached Images
 
hiero555 is offline   Reply With Quote
Sponsored Links
Old Aug 30, 2008, 9:00 AM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 556
Default

Yes, looks like your font has been changed from the default font to "Small Fonts" or something. Just go to "View", "Thumbnail/File Browser", "Thumb Font" and set it to Arial 8.

Mike
http://www.ddisoftware.com/qimage
mchaney is offline   Reply With Quote
Old Sep 1, 2008, 3:15 AM   #3
Junior Member
 
Join Date: Aug 2008
Posts: 2
Default

Many thanks! That did the trick.

hiero555 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:00 PM.