Go Back   Steve's Digicams Forums > Software > Printing - Qimage Support Forum

Reply
 
Thread Tools Search this Thread
Old May 2, 2010, 6:42 PM   #1
Junior Member
 
Join Date: Feb 2006
Posts: 11
Default Profile problem

I use Qimage Studio version and have been very happy with the results I get. I recently upgraded from Windows XP to 7, and I now seem to have a strange problem with printer profiles and getting accurate prints with my Canon iP5000 and i9900. With XP, I had a custom profile made for my combination of Canon Ink, Kirkland paper, and the iP5000. This gave me excellent results which were very close to my monitor and to reality (what I remembered the colours to be). A downloaded profile also gave me similar results with my i9000. Now with Windows 7, I have been getting colours that I know are wrong, especially reds which come out more purple.
Here is what I have done to get what I consider to be good results, but it seems overly complicated compared to what I did before.
In Qimage: under Job Properties, I choose "Let printer/driver manage colour", and under Colour Management, I choose Perceptual with nothing else checked.
In the printer dialog (both printers), I choose Colour/Intensity - manual, with everything at 0, Enable ICM NOT checked, and Print type Photo.
In Windows 7 Colour Management, I have set my custom profiles as default for both printers.
Previously in XP, I chose my printer profile in Qimage, with the printer preferences the same as described above. I did nothing in Windows XP and my results were excellent.
It seems that I am going through more steps to get the same results. Am I missing something obvious? I just feel it should be simpler than this. What am I doing wrong?
Fifer is offline   Reply With Quote
Sponsored Links
Old May 10, 2010, 10:50 AM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 556
Default

Sounds like you have a new driver and it is not compatible with settings from the previous driver that was used when printer settings were saved by Qimage. To correct this, you must recreate the driver settings from scratch. Click "Help", 'Reset printer settings" and when you restart Qimage, set the driver settings manually (without recalling a printer setup or job). Once you recreate the settings, you can save them for future use. The problems occur when you load an old printer setup or job that has settings based on an old (and now incompatible) driver.

Regards,
__________________
Mike
http://www.ddisoftware.com
mchaney is offline   Reply With Quote
Old May 10, 2010, 1:50 PM   #3
Junior Member
 
Join Date: Feb 2006
Posts: 11
Default

Thanks for your reply.
I think I did what you suggested for one of my printers; when Qimage restarted, I was asked if I wanted to reset settings, and I chose yes. I then used the custom profile that gave me very good results previously. The results are better, but I'm not sure if they are as good as before - hard to tell. Under Printer Properties - Color/Intensity, I selected manual, then chose None under Print type. Is this correct? This setting seems to give me the best results.
I know I had to add printer drivers when I upgraded to Windows 7, so my old drivers were replaced I assume. Then if I choose my custom profile, the printer drivers are out of the loop, aren't they?
I'm confused!
Fifer is offline   Reply With Quote
Old May 12, 2010, 11:03 AM   #4
Senior Member
 
Join Date: Jun 2002
Posts: 556
Default

I think this article may help:

http://ddisoftware.com/tech/articles...anon-printers/
__________________
Mike
http://www.ddisoftware.com
mchaney is offline   Reply With Quote
Old May 12, 2010, 7:48 PM   #5
Junior Member
 
Join Date: Feb 2006
Posts: 11
Default

Thanks for the reply Mike. It appears that I was not so confused after all! My Canon printer settings were exactly as described in the article you referred me to, except for the Black point compensation setting. I also did what was listed as far as choosing the correct custom profile is concerned.
The prints I get compare very well to the soft proof in Qimage, so I think I have a handle on it.
Thanks again.
Fifer is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:59 PM.