Go Back   Steve's Digicams Forums > Software > Printing - Qimage Support Forum

Reply
 
Thread Tools Search this Thread
Old Feb 27, 2004, 10:42 AM   #1
Junior Member
 
Join Date: Feb 2004
Posts: 2
Default Olympus P-440 Settings

Mike,

Iím trying to figure out one last piece of the puzzle,
Could you please tell me which setting to use in the printer driver itself.
Thanks much.

Great program.

Qimage Settings:
MNTR ICC: Sony Trinitron_Std_D93
Prtr ICC: OLYMPUS_PRN_100
Interpolation: Max/High/Vector *

Which setting in the printer set up should I choose under Adjustment:

Non color adjustment
Driver
ICM
pdclark is offline   Reply With Quote
Sponsored Links
Old Mar 1, 2004, 8:34 AM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 556
Default

Where did you get the OLYMPUS_PRN_100 profile? A printer profile is useless unless it comes with a text file or screen shots that show the exact driver settings needed for use with that profile. If the OLYMPUS_PRN_100 profile is one that came with the printer, I'd suggest contacting Olympus and asking them for the driver settings to be used with the profile.
mchaney is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:15 AM.