Go Back   Steve's Digicams Forums > Software > Printing - Qimage Support Forum

Reply
 
Thread Tools Search this Thread
Old Jul 17, 2004, 9:38 PM   #1
Junior Member
 
Join Date: Jul 2004
Posts: 1
Default


I don't know much about color management but I do know that my P-400 has started printing pink tones in places where there is no pink. I know this because I had my lab print the same images whithout having a pink color problem. It is happening in areas where white should be fading to gray and sometimes an entire white area is slightly pink.
-I have tried the Qimage P-400 profile

-I have downloaded the Olympus_prn-100 profile and tried it without the Qimage P-400 profile

-I have went to the color management tab in properties and set it to automatically let windows select the best color profile

-I have went to the color management tab in properties and set it to manual and selected the Olympus _prn_100.

-I have went to the color management tab in properties and set it to Manual and not selected anything while the P-400 was turned on in Qimage.
-I have changed ribbon

I have pulled my hair and cried!


Could I have just gotten a bad batch of paper and/or ribbon, or is my printer going out?
kbryan5 is offline   Reply With Quote
Sponsored Links
Old Jul 19, 2004, 2:01 PM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 556
Default

Since you've tried multiple profiles and multiple methods and always get pink, I'd suggest first trying to print with something other than Qimage to rule out the possibility that you might have some setting (that you don't realize) active in Qimage that could cause the problem. If you still have trouble, try asking the question in a forum that might have other P400 users who could answer, such as the "Dye Sublimation" forum under printers right here at Steves.

Mike
http://www.ddisoftware.com
mchaney is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:19 AM.