Go Back   Steve's Digicams Forums > Software > Printing - Qimage Support Forum

Reply
 
Thread Tools Search this Thread
Old Aug 7, 2004, 3:15 PM   #1
Junior Member
 
Join Date: Aug 2004
Posts: 3
Default

Hello,

I've been trying to create print files thru Q-Image to enable me to use a local print service to get the desired enlargements (roughly 32"x48"). I've been using the print-to-file option with no luck so far. I'mimporting .jpg images directly from my Nikon ED4000 scanner as well as images created in Photoshop 7 from those scans. I'm receiving a "bitmap image is not valid" error at the end of processing every time.

I've checked my Virtual Memory and adjusted accordingly, with same results. I've turned off all anti-virus activity and no change. I can print those same files to my Epson 2200 without a problem using Q. Please help! :?

Dwight
DA-Images is offline   Reply With Quote
Sponsored Links
Old Aug 9, 2004, 8:45 AM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 556
Default

What do you have the page resolution set to in the print-to-file page setup? Even at "only" 300 PPI, you are creating a 155 megabyte file for each page. What operating system are you running and how much RAM is in the machine?

Mike
http://www.ddisoftware.com
mchaney is offline   Reply With Quote
Old Aug 9, 2004, 12:02 PM   #3
Junior Member
 
Join Date: Aug 2004
Posts: 3
Default

I am using WinXP with 1GB of RAM. I wasset to the 300ppi image, but obviously that didn't work out too well. I also tried adjusting the image quality from Max to High on Vector setting.
DA-Images is offline   Reply With Quote
Old Aug 10, 2004, 11:37 AM   #4
Senior Member
 
Join Date: Jun 2002
Posts: 556
Default

Try selecting the "BMP" format for saving the page(s). My calculations above were off; the file you are trying to save is actually 414 MB in size and at that size, the JPG/TIF formats might have too much overhead when saving since a single copy of the image will take up almost half your RAM. I think the BMP format will work as I just tried it here and it worked fine.

Mike
http://www.ddisoftware.com
mchaney is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:49 AM.