Go Back   Steve's Digicams Forums > Software > Printing - Qimage Support Forum

Reply
 
Thread Tools Search this Thread
Old Mar 7, 2005, 5:02 PM   #1
Junior Member
 
Join Date: Mar 2005
Posts: 1
Default

Just started to use Qimage with an Epson R200 and sometimes on a page of 3 4X6 one or maybe two of the pictures do not print instead got a 4X6 red round cornnered rectangle is it a driver getting corrupted or Qimage related? any Fix?
guliver52 is offline   Reply With Quote
Sponsored Links
Old Mar 10, 2005, 10:54 PM   #2
Junior Member
 
Join Date: Mar 2005
Posts: 2
Default

I have the same problem and just about to post a querry for a solution. Glad I'm not the only one. Can someone help?

My system is as follow:
- 21" Dell Trinitron Monitor calibrrated with Sper 2 Pro.
- Canon i9900 and paper profiled with Monaco EZcolor v2.0
- Epson 3200 Photo scanner used for profiling.
- OEM ink, Canon paper, Kirkland paper, Epson paper.
- i9900's ICM is off
- Qimage ICC settings: Spyder 2 & Ez color 2 profiles.
- Source is 20D RAW > C1 Pro > TIF > Qimage

In addition to the red fill problem, the prints have a yellow cast appears on all paper. There is no color cast if print from Canon DPP v1.5.

Regards,
CanonUser is offline   Reply With Quote
Old Mar 12, 2005, 10:05 PM   #3
Junior Member
 
Join Date: Mar 2005
Posts: 2
Default

Additional info:
When I print to file for Costco 4X6 (Drycreek ICC @ 320DPI), roughly 50% of the resulting files are red filled rectangular with rounded corners. What's going on?

Regards,
CanonUser is offline   Reply With Quote
Old Mar 13, 2005, 2:12 PM   #4
Senior Member
 
Join Date: Jun 2002
Posts: 556
Default

You guys need to stop using cracked versions. Using a cracked version is the only way to get those red rectangles. Absolutely none of the online cracks for Qimage are going to work properly. Moral of the story: don't mess with cracked versions. If you buy a real/registered copy, the problem will not occur.

Mike
http://www.ddisoftware.com
mchaney is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:41 AM.