Go Back   Steve's Digicams Forums > Software > Printing - Qimage Support Forum

Reply
 
Thread Tools Search this Thread
Old Apr 21, 2005, 4:20 AM   #1
Junior Member
 
Join Date: Apr 2005
Posts: 14
Default

Hi

I can't seem to get Qimage to print edge to edge using my Epson 2100. I am setting the driver to do this but....

Can anyone give me a quick checklist for this? Or point me in the right direction.

Many thanks

Martin
martcol is offline   Reply With Quote
Sponsored Links
Old Apr 21, 2005, 12:36 PM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 556
Default

Are you following example 1a in the help under the Learn by Example section exactly? If so, and you still don't get borderless (edge-to-edge) prints, please let me know at what point in the process of that example you are having trouble.

Mike
http://www.ddisoftware.com
mchaney is offline   Reply With Quote
Old Apr 22, 2005, 2:34 AM   #3
Junior Member
 
Join Date: Apr 2005
Posts: 14
Default

Bingo!

Thank you for your advice there, Mike. I feel a bit stupid for not finding that myself.

Regards

Martin
martcol is offline   Reply With Quote
Old Apr 22, 2005, 12:42 PM   #4
Senior Member
 
Join Date: Jun 2002
Posts: 556
Default

No problemo!

Mike
http://www.ddisoftware.com
mchaney is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:37 AM.