Go Back   Steve's Digicams Forums > Software > Printing - Qimage Support Forum

Reply
 
Thread Tools Search this Thread
Old Jun 19, 2005, 8:48 AM   #1
Junior Member
 
Join Date: Apr 2005
Posts: 14
Default

I am beginning to think my printer is in trouble. I have been through the print head alignment utility a zillion times and still get banding on Kodak Picture Paper. Then I thought that I would have a go and print on Epson Premium Glossy and no banding! It's a pity because I want the cheaper paper to proof stuff and share ideas and only use the expensive paper for decent prints - obvious, I know.

I use Kodak recommended settings for the paper but it really is bad.

Any advice that will bring me success with the cheap paper would be great.

Thanks

Martin
martcol is offline   Reply With Quote
Sponsored Links
Old Jun 22, 2005, 1:05 PM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 556
Default

The best you can do is try different paper types in the print driver. If trying different types of paper doesn't solve the problem, you may have just run into a type of paper that is incompatible with your printer. Even though the package claims it is compatible with all inkjets, it may still produce results much worse than other papers.

Mike
http://www.ddisoftware.com
mchaney is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:12 AM.