Go Back   Steve's Digicams Forums > Software > Printing - Qimage Support Forum

Reply
 
Thread Tools Search this Thread
Old Jun 15, 2006, 9:30 AM   #21
Senior Member
 
Join Date: Jun 2002
Posts: 556
Default

I don't believe I've done what you guys are referring to, so I'm having a hard time imagining what is going on here. I imagine you want the white space on the top/bottom of your panorama to be equal, and you are unable to do that? You say you get a 1/4 inch gap on the bottom. What's the gap on the top? Is it bigger than 1/4 inch? Have you tried the borderless (no margins) mode? Does that give you edge to edge? If so, this problem can easily be solved by running the printer in the borderless mode and if you still want some (white) gaps, you can engineer those into the borderless print by simply picking a slightly smaller width and manually aligning it using page margins in Qimage. I need to understand more about the exact problem here but it sure sounds solvable without a RIP! Please give all the details you can about workflow, driver settings, and actual measurements and I may be able to help. I've never seen a RIP do anything better than Qimage with the exception of B/W printing.

Mike
http://www.ddisoftware.com
mchaney is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:35 PM.