Go Back   Steve's Digicams Forums > Software > Printing - Qimage Support Forum

Reply
 
Thread Tools Search this Thread
Old Mar 16, 2006, 3:27 PM   #1
Junior Member
 
Join Date: Mar 2006
Posts: 2
Default

I am new to color management and am trying Qimage for the first time. I want to print via an online printing service (Ezprints). My first batch of test prints, made with no color management, consisted of one sRGB digicam image and some unprofiled film images. The colors of the sRGB digicam print closely matched what I saw on my monitor (both on the Web and in Picasa and PSE 2.0) but the film-based prints had dull colors and, on the B&W images, magenta casts. Since then I've used Adobe Gamma to re-calibrate my monitor and have downloaded and installed the Ezprints icc profile. I installed a trial version of Qimage and have activated both my Adobe-generated sRGB monitor profile and the Ezprints icc print profile on it.

The thing that I notice in Qimage is that when I toggle between "Soft Proof" and "Original" the original version of every image has noticeably brighter colors and more contrast than does the soft proof. The soft-proof version almost looks like it needs a levels adjustment in comparison. Before I order another batch of test prints, I would like to know if what I am observing is normal or if it suggests a monitor-calibration issue or Qimage config issue or something else that I have missed.

Thanks for any suggestions.

jg001 is offline   Reply With Quote
Sponsored Links
Old Mar 20, 2006, 7:04 AM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 556
Default

What you are seeing is normal. Soft proofs will almost always look flat compared to the on-screen image because printers normally cannot reproduce as much contrast as the screen. Many people who do soft proofing recommend that you look away from the screen for a while and not switch back and forth because of this effect. I wouldn't suggest "fiddling" with your images to try to compensate.

Mike
http://www.ddisoftware.com
mchaney is offline   Reply With Quote
Old Mar 20, 2006, 11:44 AM   #3
Junior Member
 
Join Date: Mar 2006
Posts: 2
Default

Thanks!

jg001 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:00 AM.