Go Back   Steve's Digicams Forums > Misc Forums > Remote Control

Reply
 
Thread Tools Search this Thread
Old Oct 4, 2005, 9:36 AM   #1
Junior Member
 
highgood's Avatar
 
Join Date: Aug 2005
Posts: 16
Default

Hi all brothers~

I have canon sdk 6.1 & A60

I built and compiled the remote control program via basic example souce in sdk.

I execute the program.Isucessed that "connectingcamera" "preview mode" etc.

but i failedthat releasemode when i click button of release.

camera work with sound of shutter. and program don`t response.

the program show me message."error code 0x0c000002".

what problem is it? maybe i doubt transferfunction and file path ?

help me. solve the ploblem plz.

we make the medical device using tongue image for human.

help me
Attached Images
 
highgood is offline   Reply With Quote
Sponsored Links
Old Dec 6, 2005, 12:25 PM   #2
Junior Member
 
highgood's Avatar
 
Join Date: Aug 2005
Posts: 16
Default

because camera driver was installed abnormal┬Ěly

Install camera driver normally
highgood is offline   Reply With Quote
Old Dec 6, 2005, 12:26 PM   #3
Junior Member
 
highgood's Avatar
 
Join Date: Aug 2005
Posts: 16
Default

because camera driver was installed abnormal┬Ěly

try to install camera driver (WIA ) normally ~
highgood is offline   Reply With Quote
Old Dec 19, 2005, 12:34 PM   #4
mjj
Junior Member
 
Join Date: Dec 2005
Posts: 2
Default

Can you send me your SDK 6.1

My email: ma_jianjun@hotmail.com

Thanks a lot
mjj is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:00 AM.