Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Ricoh

Thread Tools Search this Thread
Old May 4, 2010, 7:11 AM   #1
Junior Member
Join Date: May 2010
Posts: 2
Default My experience with the cx1

I bought the cx1 2 month ago in London For my trip in India , this time I decided to leave my big SLR home and take with me smaller compaq,

I dint want to spend a fortune so i chose the CX1 according the review for it fast AF , shooting performance and cmos sensor .

The camera looks nice and firm , small enough to bee carried really conformable in my cargo pocket .

The switch on time , the AF is good and the shooting time excellent.

What is not good is the AF when there is the slightness movement( eg old man walking) , resulting just few pic are really in focus .

I even tried the bracketing focus but with no luck I end up one day shooting 800 pic at a big holy festival here in Rishikesh and and the end of the day only 22 were acceptable , actualy realy good and in perfect focus.

I tried to overcome the problem with manual focus , but for me seems completely useless , even with the magnification on, but maybe I am used with much bigger standard, because I never had a compaq before my review cannot really count.

The worst did came two days ago , the lens start to have problem as soon I start to zoom , the camera was struggling to extract the lens and after few second, the camera automatically rec-tact them switching of and on again;
If i did help a little was fine.

Now you have to understand I am nowhere in India and moving almost weakly from a place to one-other , no way I could send the camera to repair and get it back before my trip ended , I decided so to give a try to my skills.

Bought some Vaseline cream and a small screw driver The past night I start to open the camera hoping to reach the lens motor and gear for oily it.

all ok after one hour of very delicate work I start to see some gear but i could not reach it, so i decided to take all the lens block apart.

There were few screw and a difficult pin for the OS but i did managed tu unplug the block safely
Puling it out I noticed two flat cable holding and they was too shoort for any movment , so decided to umplud them , easy operation then I am done ,

unplugged both of them and sliding them out , one of them dontknow how touched the big flash capacitor , resulting in a big spark and the willing to crush my camera on the floor at once.
I did not , not immediately , not before I plugged it back and make sure that was gone.

Now I am playing with the lens projecting the soon on a wall ,
pretty nice I can see the crown with and the black spot, plus i have a magnificent screen(branded sony)and two battery pack to sell.
Best regard buecima.
buecima is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 6:47 PM.