Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Samsung

Thread Tools Search this Thread
Old Feb 15, 2011, 3:52 AM   #1
Junior Member
Join Date: Feb 2011
Posts: 2
Default Samsung WB500 Pmode/M mode light issue?

I have a question relating to a rather older camera - WB500.

I was playing with it and I seem to either have some issues in adjusting the light in Manual and program modes, or it's impossible to do and I just need someone to say that to me specifically

I was trying to take nice night pics, in black at white, center of the city so lots of lamps and lights around. However, when I try to set it f3.3, iso 1600 and t1/125 (to take snapshots of people moving) it's way to dark, switching to iso 3200 causes lots of grainage and is still quite dark. the only thing that helps is moving t1/125 to t1/30 - it becomes lighted but the grainage is still quite large and the pics are not as stable, so you can see movement. I tried the same thing with Pmode - and true, it is lighter and no grainage since i can easily use iso 800, but then the snapshot is impossible - you can see people, cars everything moving. switching to t1/250 does not really help...

anyone has any advise how to improve light on the M mode, or make it more stable on P mode?

during the day I have no problem with the camera....

malarek is offline   Reply With Quote
Sponsored Links
Old Feb 9, 2013, 10:28 PM   #2
Join Date: Nov 2009
Posts: 52

This looks like a matter of physics. Less light on sensor means high ISO (i.e. snowy) or long shutter time (i.e. shaky/motion blur). You would need a bigger lens to catch more light in the dark to avoid that.
MAY THE SOFTWARE BE WITH YOU! *============================================================================* I CYBERYOGI Christian Oliver(=CO=) Windler I I (teachmaster of LOGOLOGIE - the first cyberage-religion!) I I ! I *=============================ABANDON=THE=BRUTALITY==========================* {http://weltenschule.de/e_index.html}
CYBERYOGI =CO= Windler is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:11 PM.