Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Thread Tools Search this Thread
Old Apr 10, 2007, 4:36 PM   #1
Join Date: Jan 2006
Posts: 34

Hi to everyone. Just got the CG6 last night. I just wanted to check if the LCD monitor really fluctuates (blacks out then returns) when i half press the shutter (camera)button. Is this normal? at least for C series line users. I read from the manual that while pressed halfway the image in the monitor may waver vertically. I'm not sure if the manual is referring to the same thing-waver and fluctuating.
rrbarcarse is offline   Reply With Quote
Sponsored Links
Old Apr 10, 2007, 6:20 PM   #2
Senior Member
Join Date: Jun 2002
Posts: 398

It seems to me that you are actually describing the camera performing auto-focussing and hunting for the correct focal point. It usually over-shoots the focal point, then moves back and find it. Half-pressing the shutter release button pre-focuses the lens (holding the button half-pressed will fix on this focal point). This phenomenon is especially noticeable (1) when the light is dim, (2) when you have zoomed to the extreme telephoto range of the lens. This is normal for all digital cameras, but some cameras focus slower than other brands, making this "blurry screen" more noticeable in certain conditions, that's all. I believe the vertical (or horizontal) lines on the LCD described in the manual are something entirely different.
blindsight is offline   Reply With Quote
Old Apr 10, 2007, 7:04 PM   #3
Join Date: Jan 2006
Posts: 34

thanksblindsight for the reply.

soto confirm,the monitor screen blacks out then turns on, cycles until it finally focuses when half-pressing the shoot button.

i also tried just pressing all the way to take photos and i observed the monitor screen blacking out, blurs, focus then shoot.

just wanted to check if this is a normal operation focus thing on Sanyos and not a defect.

i wasjust used to canon cameras.

rrbarcarse is offline   Reply With Quote
Old Apr 12, 2007, 1:50 AM   #4
Junior Member
Join Date: Apr 2007
Posts: 4

Hi...my C65 has the same phenomena as well...I have no one to compared to..so i dont know.... Just bought mine yesterday..
tyman is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 5:47 AM.