Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Thread Tools Search this Thread
Old Nov 1, 2007, 12:08 AM   #1
timtak's Avatar
Join Date: Dec 2005
Posts: 80

I have been looking for a small solid state camera for some time, and though (think) that the Sanyo Xacti HD2 is the camera that I am looking for.

The camera produces okay sound with a dynamic microphone butdynamil microphonesare bulky and the level is not quite high enough.

So, Ipurchased a small stereo plug in power microphone for it, as recommended in the instruction manual. I chose an audio technica AT9643, at about 50 USD.

But when I use the plug in power microphone I get a lot of clicks that make the sound unusable.

Here is a demonstration of the clicks. This is a 2MB swif file
This is the full 34MB original.

the clicks occur when I move the hand touching the camera, stroking the camera as it were. Even though the microphone leads were swaying, this swaying did not cause the clicks to occur.

In other words the clicks are not a result of mechanically interupting the microphone cable, nor that I am physically bumping into the microphone, but rather due to some sort of interference picked up by my hand from the camera itself.

I am using two ferrite core things through which I have looped (twice) the adapter and the microphone lead.

Other people have mentioned clicks on other forums. Is there any solution?

This is a screen shot of the clicky audio in Sony Vegas

The clicks arethe high voltage spikes.

Perhaps if I paid somene to make a thick shielded cable?

This is really important because the whole reason I bought the camera was since I have a need for a small camera with a microphone.

I have posted this problem to a couple of forums.

timtak is offline   Reply With Quote
Sponsored Links
Old Oct 24, 2008, 5:33 PM   #2
timtak's Avatar
Join Date: Dec 2005
Posts: 80

This was eventually cured by getting it repaired. Apparently there were TWO faults. one was mechanical - the camera came back with a new firmer jack socket and one which was internal. It works fine now.
timtak is offline   Reply With Quote
Old Oct 24, 2008, 6:19 PM   #3
Senior Member
Join Date: Jan 2006
Posts: 1,092

I was about to say that....
Cresho is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 12:34 PM.