Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Thread Tools Search this Thread
Old Feb 29, 2008, 4:58 PM   #1
Junior Member
Join Date: Feb 2008
Posts: 1

A few days ago I got a XACTI CA65 (or E1) to be used for the soon to arrive baby and from the little usage the cam got, I am quite impressed and I have the feeling that it does what I want to use it for.

One thing I noticed today was that sometimes I saw a little light blueish dot on the display. First I thought it to be a dead pixel in the display but the photos looked fine, plus the disturbing dot also showed up in the actual video when watched for example on tv. From my tests it seems that it's visible in ISO settings higher than 100 since I didn't notice it on ISO 50 or ISO 100. On ISO 200 it's easily detectable again.

Now I would be interested to know if other owners of the camera also noticed this or if I have a slightly faulty unit in which case I would return it to Amazon and ask for a replacement. I wouldn't want to do it though if it's a design problem since everything else looks fine.

If you would like to have a look, I uploaded a short sample here:
The password is "pixel".
I gave brightness a boost to make it more visible. The blueish pixel is inside the square of the tv screen. I also attached a JPG that shows a frame of the video.

Thanks in advance
Attached Images
Andiol is offline   Reply With Quote
Sponsored Links
Old Feb 29, 2008, 7:56 PM   #2
Senior Member
Rev2010's Avatar
Join Date: Feb 2008
Posts: 377

If it's still within the return time then return it. I have a Canon A40 camera which I've used for a few years and about a year ago we started seeing more and more dead pixels showing up so it was time to retire the camera. If yours is still new there's no reason you shouldn't returnit for having obviousdead pixels.

Rev2010 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:11 AM.