Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Thread Tools Search this Thread
Old Jun 1, 2008, 3:29 PM   #1
Junior Member
Join Date: Jun 2008
Posts: 1

Hi all

After filming (with HD1000) for about 2h 20 min, my 2 months "new" SD card broke :-(

I managed to access the directory structure and saw that the nice "DCIM/100SANYO" directory was changed to alot of directories with "chineese" characters! (eg corrupt directories)

I also managed to recover the jpg-files with RECUVA from http://www.recuva.com :-)

Unfortunatelly, when recovering the MP4 files (videos) the program recovered them in 2 pieces per movie. Eg I got one MP4 file and one MOV file per film sequence.

I can play the MP4 file but there is no sound(eg "file properties" on the MP4 part shows that it´s only a Video file). I can not play the MOV file. Since the recovered files are twice the amount of Recorded files, I suspect that the MOV files are the Audio part of the movie. For each pair of MP4&MOV files the size is almost the same(see attach).

Does anyone know how (what SW) can merge the 2 files (Audio&Video) to one MP4 file without changing anything else?

PS. The SD card is no longer accesible from Win XP :-(

Attached Images
temp2009 is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:19 PM.